.
Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | links | news | email login | chat Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Topic Options
#1502371 - 06/22/08 01:49 AM FLASHING CHECK ENGINE LIGHT, SKIP IN ENGINE
CharlesS Offline
Member

Registered: 10/10/07
Posts: 453
Loc: Bryson City, NC
The 97 is going to the dealer on Monday, however I am fishing for opinions. On Friday, drove the car to town. On the way back, going up a long hill at 40 MPH, it begin to shudder and skip. I manually shifted to 2nd gear, and it leveled out, and ran fine the rest of the way to the house. On Friday night, the rest of the car pool and I started off for work on the interstate. The car was skipping on the exit, and the check engine light began flashing, then after a minute of so, it became solid. The skip got better as the engine warmed up, and there is no skip at idle, however under a load, a fine skip can be felt. The light has remained on since. My thinking is that a plug has failed, and the light was tripped by the o2 sensor. What do you all think? And yes, this is the car that is for sale. Who ever gets it will get a fresh tune-up as well. Thanks, Charles
_________________________
Charles S.

Top
Links
#1502373 - 06/22/08 02:03 AM Re: FLASHING CHECK ENGINE LIGHT, SKIP IN ENGINE [Re: CharlesS]
6Paul11 Offline
Over the Hill

Registered: 12/15/06
Posts: 1833
Loc: Northern CA
Well, flashing CEL is a misfire. Check for coolant around any of the plugs, particularly around the ones closest to the t-stat. Others should chime in with other ideas.
_________________________
2003 CVPI
BBK 70mm Tbody, ADTR ported plenum, Flowmaster dual exhaust, steeda UD pulley's, Heinous Rear Control Arms, Viper 160XVL SST Remote starter.
Enkei LS-5 18x8 wheels Black

I mostly come out at night...mostly.

Top
#1502378 - 06/22/08 02:12 AM Re: FLASHING CHECK ENGINE LIGHT, SKIP IN ENGINE [Re: 6Paul11]
CharlesS Offline
Member

Registered: 10/10/07
Posts: 453
Loc: Bryson City, NC
Thanks, hadn't considered a moisture problem. I cleaned the engine about two weeks ago. Had better check to see if there is moisture in the any of the plug wells.
_________________________
Charles S.

Top
#1502388 - 06/22/08 03:39 AM Re: FLASHING CHECK ENGINE LIGHT, SKIP IN ENGINE [Re: CharlesS]
Blu Offline
Member

Registered: 11/27/07
Posts: 188
Loc: Milwaukee, WI
Flashing light is a misfire. If you can get it scanned and see what cylinder its happening on. OBD2 is great for things like this.

Top
#1502401 - 06/22/08 04:48 AM Re: FLASHING CHECK ENGINE LIGHT, SKIP IN ENGINE [Re: Blu]
gord_bolton Offline
Over the Hill

Registered: 05/06/02
Posts: 4691
Loc: Saskatoon, Saskatchewan
Check and make sure that all of your spark plug wires are "clicked" onto the spark plugs. If you have one that is just sitting on the plug and offers no resistance to being lifted that will probably be the one.

Top
#1503184 - 06/23/08 03:02 AM Re: FLASHING CHECK ENGINE LIGHT, SKIP IN ENGINE [Re: gord_bolton]
CharlesS Offline
Member

Registered: 10/10/07
Posts: 453
Loc: Bryson City, NC
Thanks for the feedback. I will have to invest in one of those OBD2 things, as that will be handy. The wires are all snapped down tight. Everything is dry. No coolent leaks. I pulled the negative terminal off of the battery for a couple of minutes to reset the computer, and the light is staying off for now. The engine is running smoothly, except for a slight skip under load. It is going to the dealer this am. The plugs are the original, and the car has 102K miles, so it might be best to change them first, see what happens, then go onto the diagnostics if that does not work.
_________________________
Charles S.

Top
#1503185 - 06/23/08 03:06 AM Re: FLASHING CHECK ENGINE LIGHT, SKIP IN ENGINE [Re: CharlesS]
watkd Offline
Over the Hill

Registered: 05/08/04
Posts: 4393
Loc: Tucson, AZ
The shudder and skip going up a long hill your describing sounds like clogged catalytic converters.
_________________________
1996 Grand Marquis GS
248K

Top
#1503207 - 06/23/08 04:50 AM Re: FLASHING CHECK ENGINE LIGHT, SKIP IN ENGINE [Re: watkd]
mustang_zulu Offline
I am not
Over the Hill

Registered: 04/16/08
Posts: 1899
Loc: Garland, TX
yea grab the codes and if its fixable?? it will be fixed here thats for sure. codes are VIP.
_________________________

http://www.supermotors.net/vehicles/registry/19076
http://www.kiaboard.com/1998CVHPP/phpslideshow.php
1998 CVHPP P74, 130k Orginal Miles, Flow Master Delta 40's/ CAI/ P71 PCM, P&P Inc. plenum & 75mm TB/ PI Intake & Cams/ 24 lb Injectors/ Steeda UD's

Vortech S/C Vic under construction **stay tuned**

Top
#1503585 - 06/23/08 03:57 PM Re: FLASHING CHECK ENGINE LIGHT, SKIP IN ENGINE [Re: mustang_zulu]
DeadHeadP71 Offline
Climber

Registered: 10/12/07
Posts: 863
Loc: Indianapolis, IN
Ford's service interval for the plugs on the 4.6 is 100k if I'm not mistaken. Probably wouldn't be a bad time to swap them out with some double plats. Just make sure the engine is cool before removing the plugs.

Let us know what those codes are, always helpful.

BTW, you don't have to buy one if you would rather not. Most auto parts stores will scan them for free.
_________________________
2001 CVPI - Former Indiana State Police Vehicle
Black, 5% Tint, Pioneer CD/MP3 Player, Pioneer 6x8 Front, Pioneer 6x9 Rear,
Pioneer Amp, Pioneer Premier 12" DVC Sub
BF Goodrich Control Plus

Top
#1503701 - 06/23/08 07:29 PM Re: FLASHING CHECK ENGINE LIGHT, SKIP IN ENGINE [Re: DeadHeadP71]
CharlesS Offline
Member

Registered: 10/10/07
Posts: 453
Loc: Bryson City, NC
The dealer checked it out and fixed it. It had a bad plug. They said that they could replace the bad one. I had them install a new set. Everything is operating normally. Drove it 50 miles this afternoon, and it is not setting any more codes. The car runs like a champ! Thanks for the tips. Sorry, they did not tell me the code number that it had set.
_________________________
Charles S.

Top



Moderator:  dRock96Marquis, Liquid 
Who's in Chat??
Google!
Who's Online
1 registered (AWE_Alex), 37 Guests and 57 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Email Login
EMail Login Name
Password
 New users, sign up!
Top Posters (30 Days)
BigMerc96 152
Ezbok58a 149
road_pizza 137
ponyguy 120
BlackVic_P71 117
a_d_a_m 116
aknox077 91
Chaplian 89
73vwTodd 84
KayTar 83
Featured Member
Registered: 07/07/11
Posts: 31





Copyright 2000-2013 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!