.
Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | links | news | email login | chat Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Topic Options
#1631917 - 12/06/08 10:30 AM Wipers not returning to park any help?
Donnylaw Offline
n00b

Registered: 12/04/08
Posts: 19
Loc: Massachusetts
When wipers are turned off on they stop mid windshield. if you turn them on and off quickly at some point they will go back in the normal off position. any advice what to try first?

Top
Links
#1632220 - 12/06/08 06:16 PM Re: Wipers not returning to park any help? [Re: Donnylaw]
TrrR Offline
Over the Hill

Registered: 09/22/08
Posts: 3284
Loc: Fraser Valley, BC
Welcome to CVN.

I have the same problem occasionally. The advice on here seems to be the problem is related to the multi-function switch. Do a search on it and you'll come up with lots of info.

Also, to get better help, you should post info about your year and model.
_________________________


2011 Midnight Blue Pearl Charger Pursuit. 25k miles. Yeah it's got a Hemi. AND a Cabin Air Filter laugh
Immaculate Harvest Gold '99 P73...Gone but not forgotten...

Top
#1632849 - 12/07/08 06:02 PM Re: Wipers not returning to park any help? [Re: TrrR]
Fordiesel69 Offline
Over the Hill

Registered: 09/16/05
Posts: 3635
Loc: Erie, PA
Nope, most problems is the wiper motor itself. It is not servicable.
_________________________
rant2 ******Need your heater core replaced? Click Here******rant2
-99' Crown Vic Police Interceptor (SAP), 3.55 Trac-Loc(DK), Cloth Interior, Black Honeycomb Grill, Black PI Trunk Bezel, Silverstars, 155K
-00' Crown Vic Police Interceptor (SAP), 3.55 (R2), Cloth Interior, Black PI Trunk Bezel, 03+ Full Wheel Covers, Silverstars, 109K
-04' F-150 Heritage 4x4 - Extended Cab, 3.55's, White w/ Tan interior, 188K
-99' Lincoln Town Car - Signature Series, 3.08's, Silver Frost Metallic, 94K

Top
#1633425 - 12/08/08 12:19 PM Re: Wipers not returning to park any help? [Re: Fordiesel69]
fastsvo Offline
Member

Registered: 10/29/03
Posts: 288
I had to replace my wiper motor. Don't buy a cardone unit! I bought a doorman replacement and couldn't be happier.

Top
#1637443 - 12/12/08 07:42 PM Re: Wipers not returning to park any help? [Re: fastsvo]
Donnylaw Offline
n00b

Registered: 12/04/08
Posts: 19
Loc: Massachusetts
thanks guys, im going to replace the motor this week. and appreciate the welcome

Top
#1639838 - 12/16/08 02:51 AM Re: Wipers not returning to park any help? [Re: Donnylaw]
W Bain Offline
n00b

Registered: 06/22/03
Posts: 30
Loc: Near Manassas Va.
I had the same problem and after reading this site, bought a reman motor and replaced it. One problem I ran into was the passenger side crank had rotated 180 deg from its normal position. I took care of that and now my wipers work fine. There was a lot of leaf debris under the cover which I vacuumed out. it took me a while to go all this thought, I'm new at repairing my CVPI. I usually work on my Mercedes and the hood goes vertical and is much easier to repair windshield wipers etc. Maybe Ford can change the design to add that feature.

Thanks for the 'Body of Knowledge' forum.
_________________________
2006 CV PI, 1972 Mercedes 350SL 4 speed, 1965 MB 220S

Top
#1639992 - 12/16/08 09:51 AM Re: Wipers not returning to park any help? [Re: W Bain]
Mainsail Offline
Member

Registered: 08/29/06
Posts: 363
Loc: Stadium District Tacoma
I have the same problem from time to time, either they don't park or they don't work at all from the not-parked position. All I've ever done is open the cover, clean out the leaves and junk that's built up (clogging the drain), and sprayed some WD40 on the mechanism. Works immediately every time.
_________________________
2005 Jeep Grand Cherokee WK Hemi

Top
#1646263 - 12/24/08 06:06 PM Re: Wipers not returning to park any help? [Re: Mainsail]
98P73_IRAQ Offline
Over the Hill

Registered: 04/26/08
Posts: 2929
Loc: iraq-baghdad-hell's street
very urgent:

if the wiper still in this state you described and no change happened till today that meanes you just need to clean

the wiper motor's clutch from mud:

1-NEVER dont use the wiper AGAIN or else you will damage the clutch
2-remove the wiper motor fuse in driver side under steering (after disconnecting negative battery)
3-you need to clean and maintain the hole wiper system

use BOTH following links as they sequenced:

a- http://www.crownvic.net/ubbthreads/ubbthreads.php?ubb=showflat&Number=1426479#Post1426479
b- http://www.supermotors.net/19772


Edited by vic1992LX (12/24/08 06:07 PM)
_________________________
http://www.supermotors.net/users/vic1992LX



1992 crownvic LX P74 (ex US DOD unit) SOLD 2009
1998 crownvic P73 (came from canada) SOLD 2014
1990 oldsmobile cutlass cierra 3.1L FE3 WORK VEHICLE
2007 toyota yaris 1.3L wife vehicle


Top
#1654649 - 01/05/09 11:12 AM Re: Wipers not returning to park any help? [Re: Donnylaw]
01vicon3s Offline
Member

Registered: 01/04/09
Posts: 130
Loc: Stuntworld,USA
MINE JUST STARTED TO DO THE SAME THING. UNTIL I GET A NEW MOTOR I FOUND OUT THAT IF YOU PUT THE WIPER TO INT. MODE AND WAIT TIL IT RESTS THEN TURN IT OFF AT THE RESTING POINT, THEN IT WILL RETURN TO ITS "OFF" POSITION
_________________________

2001 p71

Top
#1654932 - 01/05/09 03:06 PM Re: Wipers not returning to park any help? [Re: 01vicon3s]
Chevyguy Offline
Poobah

Registered: 01/04/04
Posts: 8219
Loc: Winchester Mass
_________________________
2004 MarauderM79 104K miles Jmod!! Lidio 93 tune for the track BOC 91 octane street tune 14.85 @95.63
2004 Crown Vic LX 145K Silver Birch Light flint leather FMX1 04 P-71 PCM swap 70 mm TB Custom shorting wire harness. 28/ 21mm MM swaybars Monroe severe duty shocks. Marauder subwoofer and painted cap heated mirrors. GT-500 Wheels NEED DUAL EXHAUST


Project car 74 Chevy Laguna type S-3, # match 400 SBC

Previous rides
93 P-71 2001 P-73, 94 TC Exec, 96 TC Signature

Top
#1654939 - 01/05/09 03:11 PM Re: Wipers not returning to park any help? [Re: 98P73_IRAQ]
Chevyguy Offline
Poobah

Registered: 01/04/04
Posts: 8219
Loc: Winchester Mass
 Originally Posted By: vic1992LX
very urgent:

if the wiper still in this state you described and no change happened till today that meanes you just need to clean

the wiper motor's clutch from mud:

1-NEVER dont use the wiper AGAIN or else you will damage the clutch
2-remove the wiper motor fuse in driver side under steering (after disconnecting negative battery)
3-you need to clean and maintain the hole wiper system

use BOTH following links as they sequenced:

a- http://www.crownvic.net/ubbthreads/ubbthreads.php?ubb=showflat&Number=1426479#Post1426479
b- http://www.supermotors.net/19772


GOOD advice

If the Clutch mechanism is jamming then the wiper motor is drawing power the entire time the car is on. I would just shut the switch off when the wiper was near the lowest point and did not think much of it. A few weeks later......

The motor burst into flames!!!11!!

_________________________
2004 MarauderM79 104K miles Jmod!! Lidio 93 tune for the track BOC 91 octane street tune 14.85 @95.63
2004 Crown Vic LX 145K Silver Birch Light flint leather FMX1 04 P-71 PCM swap 70 mm TB Custom shorting wire harness. 28/ 21mm MM swaybars Monroe severe duty shocks. Marauder subwoofer and painted cap heated mirrors. GT-500 Wheels NEED DUAL EXHAUST


Project car 74 Chevy Laguna type S-3, # match 400 SBC

Previous rides
93 P-71 2001 P-73, 94 TC Exec, 96 TC Signature

Top
#1654941 - 01/05/09 03:12 PM Re: Wipers not returning to park any help? [Re: Chevyguy]
01vicon3s Offline
Member

Registered: 01/04/09
Posts: 130
Loc: Stuntworld,USA
Didnt realize that i had it on caps lock.lol funny picture! I see you have to have tough skin on this site!!!
_________________________

2001 p71

Top
#1655407 - 01/06/09 12:31 AM Re: Wipers not returning to park any help? [Re: 01vicon3s]
Steve83 Offline
Poobah

Registered: 10/03/04
Posts: 7445
Loc: Memphis, TN 38002, USA, Earth,...
You don't look at what you're typing???





_________________________
Walk softly & carry a BIG SIX ! ! !

. . .

Top
#1655604 - 01/06/09 09:52 AM Re: Wipers not returning to park any help? [Re: 01vicon3s]
Chevyguy Offline
Poobah

Registered: 01/04/04
Posts: 8219
Loc: Winchester Mass
 Originally Posted By: 01vicon3s
Didnt realize that i had it on caps lock.lol funny picture! I see you have to have tough skin on this site!!!


Noobs need proper hazing!! This is one of the NICER forums on CVN!!
_________________________
2004 MarauderM79 104K miles Jmod!! Lidio 93 tune for the track BOC 91 octane street tune 14.85 @95.63
2004 Crown Vic LX 145K Silver Birch Light flint leather FMX1 04 P-71 PCM swap 70 mm TB Custom shorting wire harness. 28/ 21mm MM swaybars Monroe severe duty shocks. Marauder subwoofer and painted cap heated mirrors. GT-500 Wheels NEED DUAL EXHAUST


Project car 74 Chevy Laguna type S-3, # match 400 SBC

Previous rides
93 P-71 2001 P-73, 94 TC Exec, 96 TC Signature

Top



Moderator:  2vmodular, dRock96Marquis, sanco 
Who's in Chat??
Google!
Who's Online
11 registered (Chicago2VP71, Bangster, AWE_Alex, crownedking, shipracer, Benno), 67 Guests and 59 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Email Login
EMail Login Name
Password
 New users, sign up!
Top Posters (30 Days)
Ezbok58a 222
KayTar 200
124neta 174
BigMerc96 164
BigNSlow 150
road_pizza 147
a_d_a_m 140
aknox077 106
BlackVic_P71 101
CNGInterceptor 98
Featured Member
Registered: 04/10/05
Posts: 1231





Copyright 2000-2013 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!