.
Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | links | news | email login | chat Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Page 1 of 2 1 2 >
Topic Options
#1875797 - 10/05/09 03:56 AM Engine shut off while driving
Spacediver Offline
n00b

Registered: 08/23/07
Posts: 37
Loc: bay area, ca
So I was pulling onto the freeway today when out of no where the car stops pulling, feels like it's coasting, oil pressure was at zero and I had no power steering. My speedo was springing all over the place as I coasted to a stop. I'm sitting on the side of the freeway, radio still playing, AC blowing like normal but my engine was completely off. I turned the ignition to the off position, waited a moment and then tried starting her back up. She started up like nothing was wrong and drove completely normal the rest of the way to work. I didn't even get a check engine light.

It sounds to me like an ignition problem but I have no idea where to start. Any help?

She has 96k miles and a relatively new alternator.

Jesse


Edited by Spacediver (10/05/09 03:57 AM)
_________________________
'03 P71
20% tint

Top
Links
#1875839 - 10/05/09 06:45 AM Re: Engine shut off while driving [Re: Spacediver]
Blue95 Offline
Over the Hill

Registered: 03/03/06
Posts: 2392
Loc: Past the Horizon
Check the connection at the crankshaft sensor, it's located on lower pass side of the front timing cover, right next to the ac compressor. If the sensor or connection is bad, the car will not run.
Same thing for the cam sensor, it's located right behind the power steering reservoir, upper front right of timing cover.

Also check the connector for the main engine harness, located right in front of the power brake booster. May be a good idea to disconnect the 3 connectors there and reconnect using a little dilectric grease.
_________________________

1995 P71-SOLD
2002 HPP-SOLD
badgeless grille-tinted tails-Hrbacek whiteface gauges-Pioneer spkrs-12" sub-reworked tranny internals-Sonnax/jmod upgrades-ceramic pads-urethane swaybar bushings-new timing chains/guides/tensioners-Granatelli plenum-75mmTB-MZT-NGKTR6 plugs-180d thermo-Steeda UD's-BOC 93tune-Thrush mufflers-LED interior/door puddle lights-Projector HID retrofit-MM corners-LED signal mirrors-17x8 TorqThrust wheels-235/55/17 Contental ExtremeContact DWS tires
2003 LX Sport-SOLD Hrbacek whiteface gauges-Pioneer spkrs-12"sub-reworked tranny internals-Sonnax/jmod upgrades-urethane swaybar bushings-Thrush mufflers-ceramic pads-Steeda UDs-LED interior/trunk/door lights-rebuilt 3.27 axle
Current = 2011 Silverado, time for a change

Top
#1876381 - 10/05/09 06:39 PM Re: Engine shut off while driving [Re: Blue95]
Spacediver Offline
n00b

Registered: 08/23/07
Posts: 37
Loc: bay area, ca
Thanks Blue95, that sounds like great advice, I'll do that!
_________________________
'03 P71
20% tint

Top
#1876409 - 10/05/09 07:15 PM Re: Engine shut off while driving [Re: Spacediver]
Colt45 Offline
less is moreŠ
Poobah

Registered: 08/30/04
Posts: 6360
Loc: Moses Lake, Wa
The car will run without a cam sensor, it will not run without a crank sensor. I was going to say if it does not start, watch the "Check Engine" light. When you crank it should go out, if it does not, the PCM is not getting crank signal.
_________________________
-Colton
STRENGTH THROUGH HARMONY
HARMONY THROUGH FRIENDSHIP
EQUESTRIA PREVAILS

2004 Ford Crown Vic LX, 72k "Tank"
2002 Ford Crown Vic PI, 159k "Highwayman" (Ex-Kootenai County, ID Unit #42)

Top
#1876467 - 10/05/09 08:25 PM Re: Engine shut off while driving [Re: Colt45]
Orionsax7 Offline
Member

Registered: 08/23/09
Posts: 130
Loc: Ft. Worth, TX
 Originally Posted By: Colt45
The car will run without a cam sensor, it will not run without a crank sensor. I was going to say if it does not start, watch the "Check Engine" light. When you crank it should go out, if it does not, the PCM is not getting crank signal.


Agreed...if you have extended cranking before it does turn on, suspect cam sensor/wiring
_________________________
-Alex H. 2000 Crown Vic LX HPP w/ 3.55 open, stock dual exhaust
Changes= PI Intake, MZT/93 BOC, Jmod, headlight wiring upgrade, flashing side markers
Soon=Underdrives
Ford Master Tech, Specialize in A/C and Electrical

Top
#1876549 - 10/05/09 09:59 PM Re: Engine shut off while driving [Re: Orionsax7]
Dentman Offline
Member

Registered: 07/03/09
Posts: 145
Loc: North East
Had the same thing happen to me once on the interstate while driving my old 87 S-10 P/Up . It never happened again over the course of the the 3 years I owned it. This happened in mid summer on a hot Atlanta day , wrote it off to possible vapor lock.
_________________________

Top
#1876923 - 10/06/09 12:12 PM Re: Engine shut off while driving [Re: Dentman]
Kinger87 Offline
Poobah

Registered: 12/15/02
Posts: 7607
Loc: Gladstone MI
this happened to me when i was driving up Pikes peak in CO, like 3 or 4 times. im positive that was vapor lock, cause I wasnt the only one stalled out on the way up.. lol.
_________________________
"Responding to a question by saying do a search, look in a auto parts catalog, or call a mechanic isn't being helpful"

2001 Crown Vic, Hpp package, air bags n all. stock as can be.


Top
#2633729 - 11/30/12 08:13 PM Re: Engine shut off while driving [Re: Spacediver]
trinityautomhnj Offline
Rookie

Registered: 01/18/04
Posts: 93
Loc: MOUNT HOLLY , NEW JERSEY
I AM HAVING THE SAME PROBLEM, ONLY GETTING WORSE...... CAR SHUT DOWN ONCE & WOULD NOT START, HAD TO HAVE IT TOWED TO LOCKSMITH TO HAVE KEYS RE-PROGRAMMED. KEEPS SHUTTING OFF. I HAVE REPLACED FUEL PUMP, FPDM

Top
#2634028 - 12/01/12 06:08 PM Re: Engine shut off while driving [Re: Spacediver]
Chevyguy Offline
Poobah

Registered: 01/04/04
Posts: 8214
Loc: Winchester Mass
My car did this but the CEL and Alt light would not come on with the key on before starting. It took from 5 seconds to weeks for the CEL to come back and the engine would start. When the engine was cutting out the Speedo would drop the come back up when the engine kicked on and off
_________________________
2004 MarauderM79 104K miles Jmod!! Lidio 93 tune for the track BOC 91 octane street tune 14.85 @95.63
2004 Crown Vic LX 145K Silver Birch Light flint leather FMX1 04 P-71 PCM swap 70 mm TB Custom shorting wire harness. 28/ 21mm MM swaybars Monroe severe duty shocks. Marauder subwoofer and painted cap heated mirrors. GT-500 Wheels NEED DUAL EXHAUST


Project car 74 Chevy Laguna type S-3, # match 400 SBC

Previous rides
93 P-71 2001 P-73, 94 TC Exec, 96 TC Signature

Top
#2634039 - 12/01/12 06:54 PM Re: Engine shut off while driving [Re: Chevyguy]
trinityautomhnj Offline
Rookie

Registered: 01/18/04
Posts: 93
Loc: MOUNT HOLLY , NEW JERSEY
Mine sometimes stalls & restarts, but lately, if you drive about 3-5 miles, it shuts off, the speedo needle bounces like crazy, and pats light flashes rapidly, you cannot hear the fuel pump clunk, then afer a few seconds, she will restart & run. last time it shut off and did not re-start, I came back 8 hrs later, it would not start, got spare 2 keys, fired right up, reprogrammed 1st key, and ran. tommorow I hope to pull inner fenders & check wiring harness, & maybe connections @ dash cluster. Hoping to find broken / burnt, or green snot growing. this thing is driving me crazy. I did have the fuel pump replaced, it has been pinging, I figured 280,000 miles it might be due

Top
#2634091 - 12/01/12 09:30 PM Re: Engine shut off while driving [Re: Spacediver]
Chevyguy Offline
Poobah

Registered: 01/04/04
Posts: 8214
Loc: Winchester Mass
Trinity what year car do you have?? My symptoms are just like yours. I thought my PATS was bad too as the light flashed when the engine was cutting in/out.

I swapped in a 04 P-71 PCM to my 04 P-74. This disabled the PATS but I had to ground the wire leading from the starter relay. See the $100 MZT writeup for this info. I swapped in the 04 P-71 80 MM MAF and the famous Zip tube. Worked good for 3 weeks then started dying again. The PCM had about 300K on it I suspect the pre-existing short finally burned up the replacement PCM, still don't really know for sure. I have a thread here and it links to all the others

http://www.crownvic.net/ubbthreads/ubbthreads.php?ubb=showflat&Number=2630571#Post2630571
_________________________
2004 MarauderM79 104K miles Jmod!! Lidio 93 tune for the track BOC 91 octane street tune 14.85 @95.63
2004 Crown Vic LX 145K Silver Birch Light flint leather FMX1 04 P-71 PCM swap 70 mm TB Custom shorting wire harness. 28/ 21mm MM swaybars Monroe severe duty shocks. Marauder subwoofer and painted cap heated mirrors. GT-500 Wheels NEED DUAL EXHAUST


Project car 74 Chevy Laguna type S-3, # match 400 SBC

Previous rides
93 P-71 2001 P-73, 94 TC Exec, 96 TC Signature

Top
#2634269 - 12/02/12 05:37 AM Re: Engine shut off while driving [Re: Chevyguy]
trinityautomhnj Offline
Rookie

Registered: 01/18/04
Posts: 93
Loc: MOUNT HOLLY , NEW JERSEY
my car is a 2003 LX HPP, I have had it since 2004 bought with 25,000 miles. I did have a chip installed right after I bought it. I was wondering if the chip or connections are bad

Top
#2634270 - 12/02/12 06:20 AM Re: Engine shut off while driving [Re: Spacediver]
Chevyguy Offline
Poobah

Registered: 01/04/04
Posts: 8214
Loc: Winchester Mass
Yup sounds like 03-04 owners have had this problem.

Biggest thing to look for is the Check engine light. If the engine stalls it the CEL and ALT lights should illuminate and the speedo should still work. If the PCM shuts down all you get is the TRAC light coming on and the speedo jumps down to zero. If the speedo jumps about the PCM is shutting down/turning on rapidly. A few times that happened to me and the engine kept running, first time was back in October on the way to the CT 5 guys meet.
_________________________
2004 MarauderM79 104K miles Jmod!! Lidio 93 tune for the track BOC 91 octane street tune 14.85 @95.63
2004 Crown Vic LX 145K Silver Birch Light flint leather FMX1 04 P-71 PCM swap 70 mm TB Custom shorting wire harness. 28/ 21mm MM swaybars Monroe severe duty shocks. Marauder subwoofer and painted cap heated mirrors. GT-500 Wheels NEED DUAL EXHAUST


Project car 74 Chevy Laguna type S-3, # match 400 SBC

Previous rides
93 P-71 2001 P-73, 94 TC Exec, 96 TC Signature

Top
#2634283 - 12/02/12 08:54 AM Re: Engine shut off while driving [Re: Chevyguy]
trinityautomhnj Offline
Rookie

Registered: 01/18/04
Posts: 93
Loc: MOUNT HOLLY , NEW JERSEY
I have an analog dash, I have had windstars with speedo & tach needle going bezerk, they seem to have a problem on the back of the dash cluster, where plug connects.

Top
#2634459 - 12/02/12 04:52 PM Re: Engine shut off while driving [Re: trinityautomhnj]
trinityautomhnj Offline
Rookie

Registered: 01/18/04
Posts: 93
Loc: MOUNT HOLLY , NEW JERSEY
Pulled the inner fenders today, examined the wiring harness for chaffing, found nothing. pulled the cluster, looked OK

to be continued.............

Top
Page 1 of 2 1 2 >



Moderator:  dRock96Marquis, Liquid 
Who's in Chat??
Google!
Who's Online
12 registered (DudeAbides, hilljack, 69_FORD_LTD, ascorbate, 4 invisible), 70 Guests and 63 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Email Login
EMail Login Name
Password
 New users, sign up!
Top Posters (30 Days)
124neta 238
Ezbok58a 232
a_d_a_m 197
KayTar 174
BigMerc96 163
BigNSlow 163
road_pizza 152
aknox077 114
2004_p71 106
CNGInterceptor 105
Featured Member
Registered: 03/16/10
Posts: 9





Copyright 2000-2013 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!