.
Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | links | news | email login | chat Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Page 1 of 2 1 2 >
Topic Options
#1952607 - 01/10/10 10:40 AM **Color Codes for Radio Wiring**
brodyman Offline
Member

Registered: 10/22/09
Posts: 136
Loc: Orlando, FL
I am installing a new head unit in my car and i ran into some issues. Whenever i turn off the car the presets and the clock get reset. Through some research i realized that it has something to do with the constant 12v wire. So now I'm thinking that the wiring harness i bought isn't connecting that constant 12v wire, which is yellow, to the existing wiring in the car. So my plan is to bypass the harness and hook directy to the existing car wire.The problem is none of the car wires are the same color as the new radio wires, does anyone know what each colored wire on the existing car wiring is for? I have a 2005 Mercury Grand Marquis
_________________________
2005 Grand Marquis-Black, "Cat"-less exhaust, flowmaster 50 series, Marauder chrome tips, 15% Tint all around,50% on windshield,K&N Drop in Filter,Marauder Corners,Black Grille,Police Caps,Sony Headunit, Autotek MX "Mean Machine" 15", Alpine M-1000 pro-grade amplifier, ported box, 65K miles

Top
Links
#1952652 - 01/10/10 11:44 AM Re: **Color Codes for Radio Wiring** [Re: brodyman]
GearGuy2001 Offline
Climber

Registered: 07/09/06
Posts: 927
Loc: South Beloit,IL
There should be a yellow wire on your factory harness for Constant 12v

I know with my 97 there is 2 harnesses so check both of them (one is speakers and other is power)

According to this Link
http://www.modifiedlife.com/2002-mercury-grand-marquis-car-stereo-wiring-schematic/

The constant 12v in a 2002 is Violet/Light Blue, you can confirm this with a multimeter.
_________________________
97 Mercury Grand Marquis LS
Performance: Magnaflow Mufflers, 180* Thermostat, 22C Spark Plugs, Zip Tube, Marauder Airbox, XCal 2 w/ 93 Octane Tune, FRPP Spark Plug Wires, JMod, 70mm TB with P&P Plenum
Appearance:Alpine CDA-9856, American Bass SQ780, Image Dynamics CTX65CS, Dynamat Xtreme, Marauder Exhaust Tips, Autometer Tach on A-Pillar Mount, 2 RD Audio Alphamax 15s in 9.1 Cubes @ 35Hz, Team Cactus Sounds 5kw


Top
#1952670 - 01/10/10 12:02 PM Re: **Color Codes for Radio Wiring** [Re: GearGuy2001]
brodyman Offline
Member

Registered: 10/22/09
Posts: 136
Loc: Orlando, FL
yeah i'm going to go and try that and see how it works. my car only has a single harness...
_________________________
2005 Grand Marquis-Black, "Cat"-less exhaust, flowmaster 50 series, Marauder chrome tips, 15% Tint all around,50% on windshield,K&N Drop in Filter,Marauder Corners,Black Grille,Police Caps,Sony Headunit, Autotek MX "Mean Machine" 15", Alpine M-1000 pro-grade amplifier, ported box, 65K miles

Top
#1952877 - 01/10/10 05:15 PM Re: **Color Codes for Radio Wiring** [Re: brodyman]
brodyman Offline
Member

Registered: 10/22/09
Posts: 136
Loc: Orlando, FL
multimeter shows no wire is hot when the car is off. i'm wondering if the old unit was using flash memory to keep the time and presets.

I am just going to run a wire to the cigarrette lighter
_________________________
2005 Grand Marquis-Black, "Cat"-less exhaust, flowmaster 50 series, Marauder chrome tips, 15% Tint all around,50% on windshield,K&N Drop in Filter,Marauder Corners,Black Grille,Police Caps,Sony Headunit, Autotek MX "Mean Machine" 15", Alpine M-1000 pro-grade amplifier, ported box, 65K miles

Top
#1952925 - 01/10/10 06:05 PM Re: **Color Codes for Radio Wiring** [Re: brodyman]
TechnoWeenie Offline
Banned
Posting Addict

Registered: 10/02/04
Posts: 22857
Loc: UTL
 Originally Posted By: brodyman
multimeter shows no wire is hot when the car is off. i'm wondering if the old unit was using flash memory to keep the time and presets.

I am just going to run a wire to the cigarrette lighter


check for blown fuses.
_________________________

Top
#1952978 - 01/10/10 07:04 PM Re: **Color Codes for Radio Wiring** [Re: TechnoWeenie]
Fhajad Offline
Member

Registered: 11/09/09
Posts: 376
Loc: Shelbyville, IN
Don't piggy back off the cig lighter! That's a TERRIBLE idea and only gonna lead to problems!

Run dedicated lines if you have to, NEVER piggy pack one power hog off another.
_________________________
Jeeps have fun, too!
Pardon my dust while I take into the trails for now. wink


Top
#1953096 - 01/10/10 08:45 PM Re: **Color Codes for Radio Wiring** [Re: Fhajad]
brodyman Offline
Member

Registered: 10/22/09
Posts: 136
Loc: Orlando, FL
 Originally Posted By: Fhajad
That's a TERRIBLE idea and only gonna lead to problems!


like what could happen? isn't the cig lighter a 12V which is also the same amount of the dedicated yellow constant wire, also the cig lighter is on constantly even without the car being on? and what do you mean dedicated lines? Also none of the fuses are blown
_________________________
2005 Grand Marquis-Black, "Cat"-less exhaust, flowmaster 50 series, Marauder chrome tips, 15% Tint all around,50% on windshield,K&N Drop in Filter,Marauder Corners,Black Grille,Police Caps,Sony Headunit, Autotek MX "Mean Machine" 15", Alpine M-1000 pro-grade amplifier, ported box, 65K miles

Top
#1953139 - 01/10/10 09:31 PM Re: **Color Codes for Radio Wiring** [Re: brodyman]
larryo340 Offline
Grand Poobah

Registered: 11/10/08
Posts: 10532
Loc: Long Island
I'm assuming that you have the standard radio, and here is the schematic and pinout for the connector.



_________________________

MOD List for MGM
...Marquis sold frown

Top
#1953327 - 01/11/10 04:37 AM Re: **Color Codes for Radio Wiring** [Re: brodyman]
Tracy Offline
Over the Hill

Registered: 09/07/09
Posts: 3826
Loc: West Bend, WI, USA
 Originally Posted By: brodyman
I am installing a new head unit in my car and i ran into some issues. Whenever i turn off the car the presets and the clock get reset. Through some research i realized that it has something to do with the constant 12v wire. So now I'm thinking that the wiring harness i bought isn't connecting that constant 12v wire, which is yellow, to the existing wiring in the car. So my plan is to bypass the harness and hook directy to the existing car wire.The problem is none of the car wires are the same color as the new radio wires, does anyone know what each colored wire on the existing car wiring is for? I have a 2005 Mercury Grand Marquis


I'd match up the colored wires on your connector with the correct wires on the charts larry posted.

You say the yellow wire is the 12v constant, match that up with the correct pin on the connector pinout chart that larry posted and that should solve your problem. Do the same for all the wires on your connector to verify that each wire is going to the correct spot.
May be a dumb question, but are you sure you have the correct aftermarket connector for your year of car??
Most aftermarket connectors have the wires and pins in the right spots to match up with the specific vehicle(s) listed for that connector and head units have wiring diagrams with the wire color, so install is pretty easy.

I'd double check to be sure you have the correct connector for your car and year. A good place to buy aftermarket stereo connectors is http://www.scosche.com even http://www.crutchfield.com
Also check to be sure you have the correct 12v constant wire from your stereo connected to the harness. Sounds dumb, but maybe that simple.

if you still have issues, send me a PM with detailed information on the wire colors and functions from the harness and the head unit and I will try to help you. Also if you have it the manufacturer of the connector and part #, just so i can verify for myself that you have the correct one, not that I give you wrong info and damage something.


Edited by Tracy (01/11/10 04:40 AM)
_________________________
1999 Deep Wedgewood Blue & Rust P71, 21x,xxx miles, full cloth interior, 3L55 RAR, BH1976 Headlight Relay Harness, and a few other mods. Former Chippewa Falls, WI PD car. I'm the 3rd owner of car.
Now with Mustang Wheels, Honeycomb Grille, and Ford AM/FM CD player with RDS.



Download your Owner's Manual FREE from the Ford Owner's Site

Top
#1953609 - 01/11/10 01:48 PM Re: **Color Codes for Radio Wiring** [Re: Tracy]
brodyman Offline
Member

Registered: 10/22/09
Posts: 136
Loc: Orlando, FL
I'm thinking the wiring harness is junk, its from walmart. Its not vehicle specific, basically fits all the ford models or what not. I'm going to try and see if i can get the 12v Constant hooked up because that seems to be the only problem.


Edited by brodyman (01/11/10 01:49 PM)
_________________________
2005 Grand Marquis-Black, "Cat"-less exhaust, flowmaster 50 series, Marauder chrome tips, 15% Tint all around,50% on windshield,K&N Drop in Filter,Marauder Corners,Black Grille,Police Caps,Sony Headunit, Autotek MX "Mean Machine" 15", Alpine M-1000 pro-grade amplifier, ported box, 65K miles

Top
#1953632 - 01/11/10 02:22 PM Re: **Color Codes for Radio Wiring** [Re: brodyman]
brodyman Offline
Member

Registered: 10/22/09
Posts: 136
Loc: Orlando, FL
so i just bypassed the wiring harness and took the yellow wire that is for the constant 12v and put it directly on the purple wire which is for the 12v constant( according to larry's schematic) and.....nothing. At this point the only way i am getting the radio to turn on is if i attach the yellow constant to the red wire( which is power onyl when the car is on) i am super confused
_________________________
2005 Grand Marquis-Black, "Cat"-less exhaust, flowmaster 50 series, Marauder chrome tips, 15% Tint all around,50% on windshield,K&N Drop in Filter,Marauder Corners,Black Grille,Police Caps,Sony Headunit, Autotek MX "Mean Machine" 15", Alpine M-1000 pro-grade amplifier, ported box, 65K miles

Top
#1953635 - 01/11/10 02:25 PM Re: **Color Codes for Radio Wiring** [Re: brodyman]
larryo340 Offline
Grand Poobah

Registered: 11/10/08
Posts: 10532
Loc: Long Island
Did you put a test light onto that violet factory wire to confirm +12V ?
_________________________

MOD List for MGM
...Marquis sold frown

Top
#1953636 - 01/11/10 02:25 PM Re: **Color Codes for Radio Wiring** [Re: brodyman]
Tracy Offline
Over the Hill

Registered: 09/07/09
Posts: 3826
Loc: West Bend, WI, USA
If the yellow wire on your harness isn't connected to the 12v constant on your head unit, nothing will happen. Try connecting the 12v constant from your head unit to the 12v constant wire of the car's harness, that should solve your problem.
_________________________
1999 Deep Wedgewood Blue & Rust P71, 21x,xxx miles, full cloth interior, 3L55 RAR, BH1976 Headlight Relay Harness, and a few other mods. Former Chippewa Falls, WI PD car. I'm the 3rd owner of car.
Now with Mustang Wheels, Honeycomb Grille, and Ford AM/FM CD player with RDS.



Download your Owner's Manual FREE from the Ford Owner's Site

Top
#1953650 - 01/11/10 02:38 PM Re: **Color Codes for Radio Wiring** [Re: Tracy]
brodyman Offline
Member

Registered: 10/22/09
Posts: 136
Loc: Orlando, FL
 Originally Posted By: Tracy
If the yellow wire on your harness isn't connected to the 12v constant on your head unit, nothing will happen. Try connecting the 12v constant from your head unit to the 12v constant wire of the car's harness, that should solve your problem.

Thats exactly what i did, bypass the harness i bought straight to the cars wiring harness and nothing happened
_________________________
2005 Grand Marquis-Black, "Cat"-less exhaust, flowmaster 50 series, Marauder chrome tips, 15% Tint all around,50% on windshield,K&N Drop in Filter,Marauder Corners,Black Grille,Police Caps,Sony Headunit, Autotek MX "Mean Machine" 15", Alpine M-1000 pro-grade amplifier, ported box, 65K miles

Top
#1953652 - 01/11/10 02:40 PM Re: **Color Codes for Radio Wiring** [Re: larryo340]
brodyman Offline
Member

Registered: 10/22/09
Posts: 136
Loc: Orlando, FL
 Originally Posted By: larryo340
Did you put a test light onto that violet factory wire to confirm +12V ?

i did not test the wire once i cut it, but yesterday when i had a voltmeter that i borrowed from a friend no wires were showing hot when the car was off
_________________________
2005 Grand Marquis-Black, "Cat"-less exhaust, flowmaster 50 series, Marauder chrome tips, 15% Tint all around,50% on windshield,K&N Drop in Filter,Marauder Corners,Black Grille,Police Caps,Sony Headunit, Autotek MX "Mean Machine" 15", Alpine M-1000 pro-grade amplifier, ported box, 65K miles

Top
Page 1 of 2 1 2 >



Moderator:  2vmodular, dRock96Marquis, sanco 
Who's in Chat??
Google!
Who's Online
16 registered (CNTLOSE, BlackVic_P71, idontbelieveit, lgunslinger, Ford4V429, JimO, 2 invisible), 79 Guests and 62 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Email Login
EMail Login Name
Password
 New users, sign up!
Top Posters (30 Days)
Ezbok58a 263
124neta 248
a_d_a_m 214
BigMerc96 179
BigNSlow 168
KayTar 141
road_pizza 134
2004_p71 118
aknox077 110
1 Adam 12 102
Featured Member
Registered: 02/29/12
Posts: 44





Copyright 2000-2013 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!