.
Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | links | news | email login | chat Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Page 2 of 2 < 1 2
Topic Options
#1687244 - 02/11/09 02:54 PM Re: She Still wont start. (ignition switch replaced) [Re: IZ1111]
Corsair Offline
Member

Registered: 07/17/05
Posts: 374
Loc: Port Wentworth,Ga
replace starter relay. use voltmeter to check if relay switch wire (+), coming from ignition to relay is `ghosting' current somehow. starter will spin when energized from relay, but if gear doesnt engage to spin flywheel, then solenoid isnt emergized, which means switch wire to relay is not cause, but relay bad and is causing contacts to touch somehow and connect flow path. help any?
_________________________
1996,2001, and daily drv., 1994 CVPI, 3.55 trac-lok,Go Rhino pushbumper,LED spotlight, J-Mod, Gemini overhead video/camera system, Havis console, ELS overhead shotgun rack, plus a few bells & whistles.

Top
Links
#1688987 - 02/13/09 11:03 AM Re: She Still wont start. (ignition switch replaced) [Re: Corsair]
saleen749 Offline
Blood runs Blue
Climber

Registered: 12/12/06
Posts: 635
Loc: Montreal, Quebec, Canada
I went to check out the car last night. First thing I wanted to do was plug my Xcal2 in to see if I could pull a code. First thing I notice is that the xcal2 wont power as I connect it to the OBDII port. hmmm so right away I think PCM. I check the pcm fuse, the EEC diode, and swapped the EEC relay. So I think first problem is either the computer isnt getting power or is fried.

The second problem where the car will start on it's own is probably a problem with the starter relay.
_________________________
1998 Silver Frost P73 / 2003 White P71(not running yet)

-91 octane tune by BOC, MM airbox + MAF, PI Intake swap, BBK 70mm TB, ported intake elbow, 22C plugs, Walbro 190, 180 T-stat, EGR delete, Jmod, Flowmaster 40s, P71 springs and shocks, slotted brakes, MMC drive-shaft, 3.55 posi w/ carbon clutches, brand new Motorcraft COPs and headlight relay upgrade.
http://www.youtube.com/watch?v=ZDD0f3KhIL0
http://www.youtube.com/watch?v=iimDSfeaupY

Top
#1689082 - 02/13/09 12:40 PM Re: She Still wont start. (ignition switch replaced) [Re: BIGCity]
gord_bolton Offline
Over the Hill

Registered: 05/06/02
Posts: 4691
Loc: Saskatoon, Saskatchewan
You may want to try a new or known good neutral safety switch.(MLPS)

The only incident of a CV starting on its own volition had a bad MLPS. Started on the car lift and backed itself off. Oops.

Top
#1689100 - 02/13/09 12:58 PM Re: She Still wont start. (ignition switch replaced) [Re: gord_bolton]
saleen749 Offline
Blood runs Blue
Climber

Registered: 12/12/06
Posts: 635
Loc: Montreal, Quebec, Canada
 Originally Posted By: gord_bolton
You may want to try a new or known good neutral safety switch.(MLPS)

The only incident of a CV starting on its own volition had a bad MLPS. Started on the car lift and backed itself off. Oops.


I'm pretty sure the MLPS cant energize the coil in the starter motor relay on it's own. It just allows the + signal to pass?
Bad MLPS will allow his to start car in R or D,etc but not randomly
_________________________
1998 Silver Frost P73 / 2003 White P71(not running yet)

-91 octane tune by BOC, MM airbox + MAF, PI Intake swap, BBK 70mm TB, ported intake elbow, 22C plugs, Walbro 190, 180 T-stat, EGR delete, Jmod, Flowmaster 40s, P71 springs and shocks, slotted brakes, MMC drive-shaft, 3.55 posi w/ carbon clutches, brand new Motorcraft COPs and headlight relay upgrade.
http://www.youtube.com/watch?v=ZDD0f3KhIL0
http://www.youtube.com/watch?v=iimDSfeaupY

Top
#1689273 - 02/13/09 04:47 PM Re: She Still wont start. (ignition switch replaced) [Re: saleen749]
BIGCity Offline
Rookie

Registered: 10/09/08
Posts: 55
Loc: Montreal, QC, Canada
OK so yea, perhaps bad ECU,
if i take the unit out,
what pins do i power and what should i read to test to see if its fried?
_________________________
1998 CVPI P71
2000 CVPI P71 : R.I.P.


POLICE INTERCEPTOR + Patrolman Scanner and Speaker, Center Console... for now...

Top
#1690463 - 02/15/09 09:12 PM Re: She Still wont start. (ignition switch replaced) [Re: BIGCity]
BIGCity Offline
Rookie

Registered: 10/09/08
Posts: 55
Loc: Montreal, QC, Canada
UPDATE:
Someone told me to look for this:
Normally when you start the car, the dash icons all light up for a moment.
Right now, the check engine light now DOES NOT light up.
i Tested to see if there is at least power going to the ECU,
I didn't know what pin hole to check , so I checked them all and there's at least one that has power to the ECU.

so: power to the ecu, no engine light comes on, and the OBDII reader (previous post) doesnt initialize when plugged in.

BAD ECU ?
_________________________
1998 CVPI P71
2000 CVPI P71 : R.I.P.


POLICE INTERCEPTOR + Patrolman Scanner and Speaker, Center Console... for now...

Top
#1690711 - 02/16/09 09:24 AM Re: She Still wont start. (ignition switch replaced) [Re: BIGCity]
Stick Offline
Climber

Registered: 11/29/07
Posts: 960
Loc: Oshawa Ontario Canada
Before you go any farther get under the car at the right front below the battery and see if the main wiring harness has coroided or broken away .This is starting to sound like the main harness has become damaged.Ford screwed up installing these harnesses with wrong mounting brackets and some harness have a loop that water and crap can lay in the harness causing them to short out.This harness runs from the fuse panel beside the battery /across the bottom of rad support then back into the computer on the left side of the body. You said THE CAR WAS TRYING TO START ITS SELF ???electrical short .Some times the harness rubs on the RIGHT bumper support bracket causing a short there also.


Edited by Stick (02/16/09 09:58 AM)
_________________________
2010 CVPI Black ]Jmod/rear bumper tuck /Head light harness upgrade

Top
#1690759 - 02/16/09 10:22 AM Re: She Still wont start. (ignition switch replaced) [Re: Stick]
BIGCity Offline
Rookie

Registered: 10/09/08
Posts: 55
Loc: Montreal, QC, Canada
very interesting..
i will check that asap (im at work now, and have no sunlight left when i get back, but ill use a flashlight)

i already bought an ECU, (in the mail)
but that short you're talking about could have caused the ECU to fry, and i am hesitant to install it before i find out whats causing all this randmoness, that could be it.

thanks.. ill keep u all posted!
_________________________
1998 CVPI P71
2000 CVPI P71 : R.I.P.


POLICE INTERCEPTOR + Patrolman Scanner and Speaker, Center Console... for now...

Top
#1690954 - 02/16/09 01:41 PM Re: She Still wont start. (ignition switch replaced) [Re: BIGCity]
Stick Offline
Climber

Registered: 11/29/07
Posts: 960
Loc: Oshawa Ontario Canada
It is not that it fryed the ECU but the harness is not communicating to the ECU.


Edited by Stick (02/16/09 01:43 PM)
_________________________
2010 CVPI Black ]Jmod/rear bumper tuck /Head light harness upgrade

Top
#1691001 - 02/16/09 02:41 PM Re: She Still wont start. (ignition switch replaced) [Re: Stick]
BIGCity Offline
Rookie

Registered: 10/09/08
Posts: 55
Loc: Montreal, QC, Canada
there was power to the ECU, but maybe not in all the pins that it should be on.. i dont know... i only found one pin energized....
so there was power to the ecu, but still no check engine light when
key turned to ON...
_________________________
1998 CVPI P71
2000 CVPI P71 : R.I.P.


POLICE INTERCEPTOR + Patrolman Scanner and Speaker, Center Console... for now...

Top
#1691245 - 02/16/09 08:53 PM Re: She Still wont start. (ignition switch replaced) [Re: BIGCity]
BIGCity Offline
Rookie

Registered: 10/09/08
Posts: 55
Loc: Montreal, QC, Canada
OK, so i took another look under there...
and did notice the main harness was real tight on the right bumper support bracket (like you said) possibly causing a short.
I moved it up and did see some small signs of wear through, i snapped a couple pics, but i will cut that open this weekend and have a real look!

I also included a pic of three cable joints next to the ECU that i noticed are taking a lot of DIRECT water from off the windshield or something when it rains. should i also be worried about that? I will probably insulate those as well.*(pic was taken today/Dry)


Attachments
021620092040.jpg

021620092042.jpg

021620092047.jpg




Edited by BIGCity (02/16/09 08:57 PM)
Edit Reason: clarification

Top
#1706866 - 03/06/09 03:29 PM Re: She Still wont start. (ignition switch replaced) [Re: BIGCity]
BIGCity Offline
Rookie

Registered: 10/09/08
Posts: 55
Loc: Montreal, QC, Canada
SHE PURRS ONCE MORE!
Thank you ALL for the help but the winner was ... drum roll please......

STICK!

as you can see from the pics.. there was some rubbing and visible damage
so i investigated further and opened the loom... there was one wire totally SEVERED, and two others exposed!
fixed that and bingo.
she started. (last week)

so Thanks again everyone.. yes, bad design on Fords part to CRAM that wire harness in that spot.
_________________________
1998 CVPI P71
2000 CVPI P71 : R.I.P.


POLICE INTERCEPTOR + Patrolman Scanner and Speaker, Center Console... for now...

Top
#2086444 - 07/04/10 11:57 PM Re: She Still wont start. (ignition switch replaced) [Re: BIGCity]
MrTaxiMan Offline
Stranger

Registered: 08/29/09
Posts: 7
Loc: So. Lake Tahoe, Ca.
Help !! CNG 2000 CV blowing number 7 fuse as soon as I turn the key on. Dash panel lights come on briefly but then the fuse goes.

Top
#2086596 - 07/05/10 11:35 AM Re: She Still wont start. (ignition switch replaced) [Re: MrTaxiMan]
Michigansquadcar Offline
Over the Hill

Registered: 02/22/01
Posts: 4908
Loc: Southeast michigan
 Originally Posted By: MrTaxiMan
Help !! CNG 2000 CV blowing number 7 fuse as soon as I turn the key on. Dash panel lights come on briefly but then the fuse goes.


First, start a new thread. Second, you have a short somewhere. Get a wiring diagram and trace the short. Repair.

Top
Page 2 of 2 < 1 2



Moderator:  dRock96Marquis, Liquid 
Who's in Chat??
Google!
Who's Online
9 registered (Bangster, 09mnsp, 124neta, Benno, CTUBS8732, 00MGMLS), 71 Guests and 63 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Email Login
EMail Login Name
Password
 New users, sign up!
Top Posters (30 Days)
BigMerc96 153
Ezbok58a 147
road_pizza 142
BlackVic_P71 119
ponyguy 117
a_d_a_m 108
aknox077 90
KayTar 85
73vwTodd 83
124neta 81
Featured Member
Registered: 11/02/11
Posts: 97





Copyright 2000-2013 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!