.
Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | links | news | email login | chat Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Topic Options
#2147625 - 09/25/10 08:06 PM 2003 4.6 Crown Vic won't start
knightride Offline
Stranger

Registered: 09/25/10
Posts: 1
Loc: USA
I have a 03 Crown Vic that cranks over but will not start, it has fuel pressure, I checked the coils and the all were in range but when I put a spark tester on no spark. Can anyone help please?

Top
Links
#2147652 - 09/25/10 08:54 PM Re: 2003 4.6 Crown Vic won't start [Re: knightride]
03RedVicSport Offline
Over the Hill

Registered: 03/01/10
Posts: 2168
Loc: Central NY
When trying to start, when you turn the key and the lights on the dash come on but before turning all the way to 'crank', does the CHECK ENGINE light illuminate? It should do so.

Generally I believe that if that check engine light does NOT light up as described just before you engage the starter, there is a problem and it will not fire.

Off the top of my head, only one possibility comes to mind based on previous issues I've had with other cars... The crank position sensor.

If that is not working or the electrical connection is crudded up, the car will be a no start as described. My first check would be to unplug it, clean the connections and plug it back in.

My Mark VIII has done this to me a time or two.
_________________________
"All This Has Happened Before And Will Again"

Top
#2148130 - 09/26/10 06:10 PM Re: 2003 4.6 Crown Vic won't start [Re: knightride]
dRock96Marquis Offline

Da Governator
Posting Addict

Registered: 02/21/05
Posts: 24351
Loc: Maryland
 Originally Posted By: knightride
I have a 03 Crown Vic that cranks over but will not start, it has fuel pressure, I checked the coils and the all were in range but when I put a spark tester on no spark. Can anyone help please?


As '03 said above, does the check engine lamp illuminate when first turning the ignition from OFF to RUN?


And if so, while cranking the engine is there any activity with the check engine lamp?


Also, disconnect one of the ignition coils. Turn the ignition to RUN. There should be B+/12v on the pin which connects to the RED/LIGHT GREEN wire. This applies to EVERY coil.

Check ignition and PCM fuses + relays. Charts available on my webpage near bottom


Make sure the sensor on the top/LH front timing cover (CMP) and the sensor low by the A/C compressor (CKP) are firmly connected.
_________________________
-Derek
-'03 MB SL55 AMG (toy) -'08 MB GLK350 (d/d) -'95 Mark VIII (under renovations) -'02 Navigator ("beater")
-Panther info & FAQs-


RIP 2vmodular

Top
#2148158 - 09/26/10 07:00 PM Re: 2003 4.6 Crown Vic won't start [Re: knightride]
dbruno123 Offline
Rookie

Registered: 05/08/10
Posts: 59
Loc: louisiana
is ur vehicle an p71 or civlian modle with pats -if it has pats it will cut out ignition and flash red lap on instrument cluster or dash and means past is disabling vehicle-if p71 i woould check ignition fuses and relays -could cause no start
_________________________
Read sig rules.

Top



Moderator:  dRock96Marquis, Liquid 
Who's in Chat??
Google!
Who's Online
12 registered (jimbro, aknox077, hughfree, flyer2359x, 2 invisible), 81 Guests and 53 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Email Login
EMail Login Name
Password
 New users, sign up!
Top Posters (30 Days)
Chicago2VP71 272
Ezbok58a 170
BigMerc96 152
KayTar 146
BlackVic_P71 129
121ak 127
road_pizza 123
a_d_a_m 112
BigNSlow 111
Bangster 100
Featured Member
Registered: 12/23/13
Posts: 108





Copyright 2000-2013 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!