.
Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | links | news | email login | chat Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Page 1 of 2 1 2 >
Topic Options
#2196099 - 12/08/10 09:14 PM Surging Idle With Heater On
BAKE19 Offline
Member

Registered: 04/04/10
Posts: 326
Loc: Pennsylvannia
Ok, so up until now, my heater and AC have worked flawlessly. However, today I noticed that with the heater on (floor, mix, or defrost) with the car in park as well as in drive (sitting at a red light) the idle will surge up every 10 seconds or so. The surge is brief, and I hear a single tick along with it from under the hood. Also, the heater is, well, not heating the car up. Its blowing room temp air. I have no experience with working on heaters or AC in cars... Need some help before it gets really cold
_________________________
Bake

2004 Crown Victoria Base 147,XXX Miles: 87 Octane Tune, "CAI", 80mm MAF, 67.5mm TB, 2" Dual Exhaust, Flowmaster Delta 40 Mufflers


Top
Links
#2196100 - 12/08/10 09:18 PM Re: Surging Idle With Heater On [Re: BAKE19]
MontanaMan Offline
Member

Registered: 11/14/10
Posts: 418
Loc: Big Sky Country
I'd look for a vacuum leak. I had an old ford that would do that to me.
_________________________
2008 CVPI, former State of Connecticut vehicle that was rode hard and put away wet for it's first two years of life,silver repainted black, factory CD/Cassette stereo 53,400 miles, new factory reman 4.6 installed at 38k miles, 3.27 axle w/FRPP trac-lok, FSS, upgraded to cruise control.

Top
#2196108 - 12/08/10 09:37 PM Re: Surging Idle With Heater On [Re: MontanaMan]
ferg Offline
Climber

Registered: 11/05/09
Posts: 855
Loc: SE Michigan
Is your car getting up to, and staying at normal operating tempurature?

Jeremy
_________________________
2006 P71 (current), white, Purchased 02/28/2011 w/73k miles. Bumper tuck, 5% tint all around, code alarm/remote start, cruise wheel, MGM carpet, rampage center console, flowmaster 40's dumped at the axle. 82k and counting....
2004 P71, TOTALED: 01/11/2011 w/60k miles. Bumper tuck turned into bumper wedgie!

1985 Mazda RX7 GSL (toy)
2013 Town & Country Touring (family truckster)
2009 Charger Pursuit (4-925)

Top
#2196117 - 12/08/10 09:53 PM Re: Surging Idle With Heater On [Re: ferg]
BAKE19 Offline
Member

Registered: 04/04/10
Posts: 326
Loc: Pennsylvannia
 Originally Posted By: ferg
Is your car getting up to, and staying at normal operating tempurature?

Jeremy



Yes.
_________________________
Bake

2004 Crown Victoria Base 147,XXX Miles: 87 Octane Tune, "CAI", 80mm MAF, 67.5mm TB, 2" Dual Exhaust, Flowmaster Delta 40 Mufflers


Top
#2196198 - 12/09/10 04:12 AM Re: Surging Idle With Heater On [Re: BAKE19]
wolfallday973 Offline
Climber

Registered: 01/23/09
Posts: 665
Loc: paterson,nj
could be your alternator starting to crap out. turn on your radio, heat, headlights and use your turn signal. if the voltage bobs up and down a lot you're going to need an alternator one of these days.
_________________________
1986 Crown Victoria LTD - R.I.P. 10/06/2010
1998 Grand Marquis GS Palm Beach - Cop Chip
2000 Grand Marquis LS - pretty much stock
2000 Chevy Malibu LS - P.O.S. Civic Burner

Top
#2196284 - 12/09/10 09:39 AM Re: Surging Idle With Heater On [Re: wolfallday973]
coldfusion11 Offline
n00b pwn
Over the Hill

Registered: 08/31/06
Posts: 4321
Loc: Rochester Hills, MI
The click, is the AC condenser turning on and off. When it is cold, it will turn on and off and the RPM will raise a tich to compensate.
_________________________
2002 CV P73
Power/Suspension Mods: ADTR P&P upper plenum, dual exhaust and flowmaster original 40's/Marauder Tips turbo mufflers and dumps, FRPP 3.55 Tlock, Lonnie at BOC Tune, Marauder MAF and Box w/ '04 Zip tube, IAS rear shocks, HPP 21mm rear bar, ENS rear poly kit, ADDCO STOCK front sway bar, J-Mod by Rizzo...
Appearance/Sound Mods: Color match grill surround, Hella 500's behind grill, clear corners with corner light turn signal mod w/ 168 brighter bulbs, black grained mirror caps, Pioneer HU with two kicker L7 ported on a Hifonics HFI2000D at 2000w rms, BH1976's famous headlight wiring harness, LED reverse bulbs, 80w/100w headlight bulbs...




Top
#2196303 - 12/09/10 10:14 AM Re: Surging Idle With Heater On [Re: coldfusion11]
124neta Offline
Over the Hill

Registered: 04/03/09
Posts: 4389
Loc: Crook County, IL
^^^thats what it sounds like. BAK19: are you positive that this is occurring at all heat settings, or just on defrost?
_________________________
propensity for self-distraction

Top
#2196305 - 12/09/10 10:16 AM Re: Surging Idle With Heater On [Re: 124neta]
coldfusion11 Offline
n00b pwn
Over the Hill

Registered: 08/31/06
Posts: 4321
Loc: Rochester Hills, MI
 Originally Posted By: 124neta
^^^thats what it sounds like. BAK19: are you positive that this is occurring at all heat settings, or just on defrost?


The compressor functions on ALL HVAC settings except OFF (obviously) and VENT.

Try to see if you can replicate the noise with the setting on hot and VENT.
_________________________
2002 CV P73
Power/Suspension Mods: ADTR P&P upper plenum, dual exhaust and flowmaster original 40's/Marauder Tips turbo mufflers and dumps, FRPP 3.55 Tlock, Lonnie at BOC Tune, Marauder MAF and Box w/ '04 Zip tube, IAS rear shocks, HPP 21mm rear bar, ENS rear poly kit, ADDCO STOCK front sway bar, J-Mod by Rizzo...
Appearance/Sound Mods: Color match grill surround, Hella 500's behind grill, clear corners with corner light turn signal mod w/ 168 brighter bulbs, black grained mirror caps, Pioneer HU with two kicker L7 ported on a Hifonics HFI2000D at 2000w rms, BH1976's famous headlight wiring harness, LED reverse bulbs, 80w/100w headlight bulbs...




Top
#2196466 - 12/09/10 03:41 PM Re: Surging Idle With Heater On [Re: coldfusion11]
BAKE19 Offline
Member

Registered: 04/04/10
Posts: 326
Loc: Pennsylvannia
 Originally Posted By: coldfusion11
 Originally Posted By: 124neta
^^^thats what it sounds like. BAK19: are you positive that this is occurring at all heat settings, or just on defrost?


The compressor functions on ALL HVAC settings except OFF (obviously) and VENT.

Try to see if you can replicate the noise with the setting on hot and VENT.



Yes, it is occurring on floor, mix, and defrost. Seems to be rather random when it occurs. Ill try putting vent on with heat when I get in my car in a few to go to the firehouse. Ill post when I get there and let you guys know. I know over the summer when the AC compressor would come on and my window would be down (like when you first get in and turn the AC on and open the windows to let the heat out) you could hear a squeak along with the tick, and even with the windows up you could hear it as well. Idk if that's related, but the AC functioned fine. Thanks for all the input as always, fellas!
_________________________
Bake

2004 Crown Victoria Base 147,XXX Miles: 87 Octane Tune, "CAI", 80mm MAF, 67.5mm TB, 2" Dual Exhaust, Flowmaster Delta 40 Mufflers


Top
#2196487 - 12/09/10 04:15 PM Re: Surging Idle With Heater On [Re: BAKE19]
BAKE19 Offline
Member

Registered: 04/04/10
Posts: 326
Loc: Pennsylvannia
Ok, so it did not surge while on vent... and the car was nice and toasty. PS... after posting initially saying that the interior was not warming up, I drove it to work and it did warm up the interior, even though the idle still surged every now and then at a stop light. Kinda annoying when you barely have your foot on the brake and the car goes foward a bit...
_________________________
Bake

2004 Crown Victoria Base 147,XXX Miles: 87 Octane Tune, "CAI", 80mm MAF, 67.5mm TB, 2" Dual Exhaust, Flowmaster Delta 40 Mufflers


Top
#2196849 - 12/10/10 11:01 AM Re: Surging Idle With Heater On [Re: BAKE19]
Big_Bad_Joe Offline
Poobah

Registered: 12/12/01
Posts: 8409
Loc: Rochester NY
bake

the comment on the alternator is spot on....

check it with a good multi-meter ... should be 14.5 volts (or more) and consistent... check it with lights on and even the defroster... if it surges and drops volts you have pinpointed it....
_________________________
2006 LX with HPPBlue, Light Camel Interior,Magnaflow Exhaust,PI Zip Tube
Underdrives from ADTR.net
Pioneer AVIC X930BT Nav system, JL xD400/4amp, JL Speakers, Audiovox backup camera

2000 HPP RESURECTION RIP 8/17/2012 died in Dayton OH

Top
#2196895 - 12/10/10 01:16 PM Re: Surging Idle With Heater On [Re: Big_Bad_Joe]
coldfusion11 Offline
n00b pwn
Over the Hill

Registered: 08/31/06
Posts: 4321
Loc: Rochester Hills, MI
does it make any weird type of noises when it surges at idle?

I.E a FOGHORN noise?
_________________________
2002 CV P73
Power/Suspension Mods: ADTR P&P upper plenum, dual exhaust and flowmaster original 40's/Marauder Tips turbo mufflers and dumps, FRPP 3.55 Tlock, Lonnie at BOC Tune, Marauder MAF and Box w/ '04 Zip tube, IAS rear shocks, HPP 21mm rear bar, ENS rear poly kit, ADDCO STOCK front sway bar, J-Mod by Rizzo...
Appearance/Sound Mods: Color match grill surround, Hella 500's behind grill, clear corners with corner light turn signal mod w/ 168 brighter bulbs, black grained mirror caps, Pioneer HU with two kicker L7 ported on a Hifonics HFI2000D at 2000w rms, BH1976's famous headlight wiring harness, LED reverse bulbs, 80w/100w headlight bulbs...




Top
#2196978 - 12/10/10 03:29 PM Re: Surging Idle With Heater On [Re: Big_Bad_Joe]
deltasixtango Online   content
Climber

Registered: 10/24/08
Posts: 639
Loc: New England
 Originally Posted By: Big_Bad_Joe
bake

the comment on the alternator is spot on....

check it with a good multi-meter ... should be 14.5 volts (or more) and consistent... check it with lights on and even the defroster... if it surges and drops volts you have pinpointed it....



That was my first thought when I read the title.

Put the vehicle under more of a power load (high beams, heat, stereo, etc.) and see if the noise becomes more frequent or more intense. If it seems to be the alternator, get out the multimeter and test both it and the battery.
_________________________
2009 Taurus SEL AWD - the grocery getter
2007 9C3 Impala - followed me home from the auction (for my fiancee, I swear!)
2005 Explorer XLS - snow and auction-car-hauling machine
1944 Willys MB - fully operational


Top
#2197041 - 12/10/10 06:29 PM Re: Surging Idle With Heater On [Re: deltasixtango]
BAKE19 Offline
Member

Registered: 04/04/10
Posts: 326
Loc: Pennsylvannia
Ill check the alternator. I havent had any dimming of the headlights or interior lights, even with everything on. It's worth a shot though. Thanks again guys!
_________________________
Bake

2004 Crown Victoria Base 147,XXX Miles: 87 Octane Tune, "CAI", 80mm MAF, 67.5mm TB, 2" Dual Exhaust, Flowmaster Delta 40 Mufflers


Top
#2199952 - 12/15/10 04:38 PM Re: Surging Idle With Heater On [Re: BAKE19]
BAKE19 Offline
Member

Registered: 04/04/10
Posts: 326
Loc: Pennsylvannia
Well, it looks to be the alternator. The headlights and interior lights dim with everything on and then using the power windows. So, I have an alternator with a few thousand miles on the way... I guess its the cheap way to go. Ill see how long it lasts me.
_________________________
Bake

2004 Crown Victoria Base 147,XXX Miles: 87 Octane Tune, "CAI", 80mm MAF, 67.5mm TB, 2" Dual Exhaust, Flowmaster Delta 40 Mufflers


Top
Page 1 of 2 1 2 >



Moderator:  dRock96Marquis, Liquid 
Who's in Chat??
Google!
Who's Online
1 registered (MJE426), 38 Guests and 45 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Email Login
EMail Login Name
Password
 New users, sign up!
Top Posters (30 Days)
Chicago2VP71 272
Ezbok58a 170
BigMerc96 158
KayTar 146
BlackVic_P71 129
121ak 127
road_pizza 123
a_d_a_m 112
BigNSlow 111
Bangster 100
Featured Member
Registered: 06/12/11
Posts: 123





Copyright 2000-2013 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!