Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | news | email login Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Topic Options
#3541457 - 02/09/17 02:20 PM Alternator issues on going on 09 cvpi
PRT_OMNIPOTENT Offline
n00b

Registered: 11/18/13
Posts: 44
Loc: NJ
2009 cvpi is mine with just over 200 k on her

For the last two years or so

I seem to be going through alternators every 6-8 months or so..

Wherein the alternator doesn't completely go bad.

(It isn't shot)

It just begins to whine
But there are times where the whine goes away.
It comes and goes
And since it leaves at times
It doesn't lead me to Believe
it's actully the voltage Regulator.

But even if it is the V.R. why would it go bad every few months..?

Top
Links
#3541969 - 02/10/17 01:09 AM Re: Alternator issues on going on 09 cvpi [Re: PRT_OMNIPOTENT]
stalag Offline
Over the Hill

Registered: 03/29/09
Posts: 3758
Loc: Columbus, OH
Has the battery been checked?
_________________________
Stalag;___________Just for Rizzo I am posting this in my sig. Coolants
2001 Lincoln Town Car Cartier L, 1997 Mercury Grand Marquis (extinct)
On my LTC the following mods/upgrades were added. Heinous motorsport control arms, Command Automotive SD-1 rotors (these rotors can no longer be obtained), Calipers by Goldlinebrakes.com in silver with Hawk HPS pads (now running Ford OEM), MSD COP's. MZT is also applied with programming from BOC. j-mod is now done. Final rebuild of transmission done by Gearstar.

Top
#3542553 - 02/10/17 04:24 PM Re: Alternator issues on going on 09 cvpi [Re: PRT_OMNIPOTENT]
PB92 Offline
Over the Hill

Registered: 02/07/09
Posts: 2008
Loc: Communist CT
Are you putting the correct alt on, or an aftermarket high output? Is the charging system factory, or have you modded it at all?
_________________________
US MARINES Kilo 3/3
"Some people spend an entire lifetime wondering if they made a difference in the world, MARINES don't have that problem" President Ronald Reagan

99 P71 Ex-Greenwich CT Det. car. New Ford crate engine. Deep Wedgewood Blue/SMD LED trunk/interior/door lights
Modified factory CAI. Big 4 upgrade, 0 gauge highstrand. High Power Cobra 29 Old school highly tricked out, w/300 watt box. 200 amp alt w/overdrive pulley. New body mounts. Moroso air/oil separator. Rebuilt 8.8 axle. ARA3 PCM. High power CB'er for 35 years.

Top
#3542657 - 02/10/17 05:41 PM Re: Alternator issues on going on 09 cvpi [Re: PRT_OMNIPOTENT]
GM_Guy Offline
Posting Addict

Registered: 12/17/00
Posts: 17361
Loc: London, Ontario Canada
Check your engine ground (big wire going to the battery).
Quick dirty check if it is a ground issue, clamp one a jumper cable from the battery ground post to the alternator (should have some protrusion on it somewhere, if not, use the bracket. DO NOT allow the clamp to short to the battery stud.

Alex.
_________________________
Box stuff in the Box forum!

Top
#3543177 - 02/11/17 12:05 PM Re: Alternator issues on going on 09 cvpi [Re: PRT_OMNIPOTENT]
PRT_OMNIPOTENT Offline
n00b

Registered: 11/18/13
Posts: 44
Loc: NJ
The battery is a red top optima

I haven't checked the battery

The alternator is a 200 amp high output for the cvpi
So yes the alternator is correct

The charging charging is stock

I never touched it

I will try that ground check

Top
#3543193 - 02/11/17 12:08 PM Re: Alternator issues on going on 09 cvpi [Re: GM_Guy]
PRT_OMNIPOTENT Offline
n00b

Registered: 11/18/13
Posts: 44
Loc: NJ
U don't quite understand

What does this do exactly?

And where exactly do I connect the other end of the jumper cable too?

From the negative batt post to The alternator bracket?

And With or without the terminal removed from the battery post?

And once I do, what exactly does that do and what am I looking for?

Top
#3543321 - 02/11/17 01:20 PM Re: Alternator issues on going on 09 cvpi [Re: PRT_OMNIPOTENT]
RF_Overlord Offline
Over the Hill

Registered: 12/14/02
Posts: 4470
Loc: MA
He's saying to use one side of your jumper cable, like the black side, to connect between the negative battery terminal and the metal casing of the alternator. Leave the red side of the jumper cables unattached. This will help determine if there is a grounding issue with the battery cable and/or the alternator itself.
_________________________
'03 Mercury Marauder (The Blackbird)
Trilogy Motorsports supercharged #61
Too many mods to list / Driveway Queen

'00 Grand Marquis GS (Silver)
No ABS, no RAS, no Traction Control, manual HVAC,
single exhaust, 2.73 open, and an ugly-ass landau roof.
Exactly what I wanted in a DD: simple.

Top
#3546442 - 02/15/17 02:20 PM Re: Alternator issues on going on 09 cvpi [Re: RF_Overlord]
PRT_OMNIPOTENT Offline
n00b

Registered: 11/18/13
Posts: 44
Loc: NJ
How do I connect one end of a cable to 2 different locations?

I have a wire running from the negative battery terminal to the inside of the quarter panel Near the battery.


and I have the other one that runs down to the starter-or in that general direction. there is no cable running off of the negative side of the battery that goes to the alternator.

I'm still confused

Of where to hook it up at
And what I'm looking for and what this test will do when I do.

Top
#3546713 - 02/15/17 05:05 PM Re: Alternator issues on going on 09 cvpi [Re: PRT_OMNIPOTENT]
GM_Guy Offline
Posting Addict

Registered: 12/17/00
Posts: 17361
Loc: London, Ontario Canada
Your jumper wires, how many ends on each cable? Two.
You take one black one and clamp it to the batter negative post.
You take the other black one, and clamp it to a good ground on or by the alternator. (ie: where the bracket bolts to the alternator, a protrusion on the alternator case itself).
Instant test ground.

Alex.
_________________________
Box stuff in the Box forum!

Top
#3547161 - 02/15/17 11:24 PM Re: Alternator issues on going on 09 cvpi [Re: PRT_OMNIPOTENT]
PRT_OMNIPOTENT Offline
n00b

Registered: 11/18/13
Posts: 44
Loc: NJ
Ohhhhh. So I understand now.

So when I do
That
And start her up

If the whine goes away
It's a bad or dirty ground?
And If it still whines
It's the alternator?

Top
#3548122 - 02/16/17 11:46 PM Re: Alternator issues on going on 09 cvpi [Re: PRT_OMNIPOTENT]
1 Adam 12 Offline

Over the Hill

Registered: 07/04/01
Posts: 1691
Loc: Glendale, AZ
Yes. Let me ask you a question - are you swapping the same pulley onto each new alternator?
_________________________
~Chris~

2007 Smokestone LX HPP - 17.5K miles 1/2016
'05 PI Airbox/Ziptube, BOC 91 Octane Tune, PowerSlot F&R Rotors, Raybestos Police Patrol Pads F&R, 260A Mechman Alt w/OAD & Big 3, Ported Intake Plenum, Adco Front & Rear Swaybars, Metco Control Arms, Metco Watts Link, KYB Police Struts/Shocks F&R, Arnott HPP-spec "Limo" rear bags, Walker Quietflow 3's w/Resonator delete, 3.55 TracLoc conversion, 180 T-Stat, 22C Plugs, GY Eagle Sport AS Tires, Kenwood DNN992 Nav Headunit & Speakers, Viper 5901 Alarm/Remote Start & Street Guardian Dashcam

MY ARTICLES

Pulleys for Police Alternators | Replacing Door Weather Barriers | Exhaust Dampers and their importance

Top
#3551042 - 02/20/17 04:35 PM Re: Alternator issues on going on 09 cvpi [Re: 1 Adam 12]
PRT_OMNIPOTENT Offline
n00b

Registered: 11/18/13
Posts: 44
Loc: NJ
No I'm not.

And I just installed a new alternator

And it does the same whining sh**

Fresh battery

I even cleaned my ground connections at the starter and at the motor.

I'm out of ideas

Top
#3551058 - 02/20/17 04:45 PM Re: Alternator issues on going on 09 cvpi [Re: PRT_OMNIPOTENT]
PRT_OMNIPOTENT Offline
n00b

Registered: 11/18/13
Posts: 44
Loc: NJ
If it's not a ground issue or the battery
Then what is it?

Top
#3551074 - 02/20/17 04:49 PM Re: Alternator issues on going on 09 cvpi [Re: PRT_OMNIPOTENT]
PRT_OMNIPOTENT Offline
n00b

Registered: 11/18/13
Posts: 44
Loc: NJ
I tried to take a picture
But it won't upload

Top

Moderator:  a_d_a_m, BigMerc96, Chevyguy, KayTar, Liquid 
Google!
Who's Online
8 registered (charlieD, casey67, CVLX99, jaybird, Montjoy7, 1 invisible), 91 Guests and 90 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Email Login
EMail Login Name
Password
 New users, sign up!
Top Posters (30 Days)
Moby_Vic 189
a_d_a_m 159
BigMerc96 138
Chaplian 112
EZlivin11 111
White99MGM 109
DudeAbides 95
charlieD 90
RF_Overlord 86
SocalSam 83
Member Spotlight
Member Since: 03/01/10
Posts: 4244





Copyright 2000-2015 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!