Wrench Light?

Posted by: trife86

Wrench Light? - 08/04/10 03:31 PM

I know this may be a stupid question, I tried a search on it and no luck.

On my 05 On the dash it has a check engine light along with a picture of a wrench as another light.... What is this light for?

My 99 CVPI doesnt have it
Posted by: AACoPD05

Re: Wrench Light? - 08/04/10 04:04 PM

I believe it is a transmission fault indicator.
Posted by: Bangster

Re: Wrench Light? - 08/04/10 04:15 PM

Drive by wire/electronic throttle control/ETC fault light. If that light goes on, there is a fault detected with the ETC.
Posted by: trife86

Re: Wrench Light? - 08/04/10 04:18 PM

 Originally Posted By: AACoPD05
I believe it is a transmission fault indicator.
Whenever tranny problems arise (from my years in the PD the OD light just flashes)

 Originally Posted By: Bangster
Drive by wire/electronic throttle control/ETC fault light. If that light goes on, there is a fault detected with the ETC.


Awesome i was wondering what that's for thanks!
Posted by: BlackVic_P71

Re: Wrench Light? - 08/04/10 04:24 PM

Isn't the wrench an indicator that you are now in "Limp Mode"?
You won't be able to drive very far or above a certain speed due to a serious fault detected.
Posted by: Waldo

Re: Wrench Light? - 08/04/10 04:56 PM

I had a wrench light pop up in my 09 Focus one time.
My tranny started shifting funny like someone driving a manual and slamming it into each gear and dropping the clutch

I turned the car off and turned it back on and it went away and shifted fine.

took it to a dealer and they said something about shift solenoid B and swapped it cuz Ford supposedly made a better one and it never happened again.

But wrench is for throttle and powertrain
Posted by: Alex07

Re: Wrench Light? - 12/25/11 09:20 PM

Sorry to resurrect this, but I didn't want to pollute with threads. Mine came on about an hour ago, and when it did I didn't notice anything really different besides the throttle being a little bit more lagged. Nothing too dramatic though. I shut off the car and turned it back on, and the light was off and it ran like nothing ever happened. My question is in response to BlackVic P71: How serious of a fault is this?
Posted by: Stick

Re: Wrench Light? - 12/26/11 10:42 AM

The ( WRENCH )
light inticates a fault in your Power Train and should be taken care of at the dealer as soon as possiable. The car is indacating Safe Mod to provent damage to a componant in your drive train.It is either a motor or transmission problem .
Posted by: P70_Owner

Re: Wrench Light? - 12/28/11 04:09 PM

How's the tempature of your car? Happened to me once when my car decided it needed to flush the coolent on me on the high way....

Car started overheating and went into limp mode. Fixed the problem and it hasn't come back.
Posted by: BlaineB

Re: Wrench Light? - 12/29/11 03:12 AM

Gotta love the fail-safe cooling mode. I havent experienced this (reluctant to say "yet")
Posted by: jimdam92

Re: Wrench Light? - 01/02/14 01:38 PM

Had this happen to me and I shut it off and stupid me ( unhooked battery to reset ) after I did I kicked myself! Now I cant get the code! PLUS car will not move either direction, I know its not the ECM! any help fellows?
The car did have issues deciding what gear it wanted to be in a few days ago after hard accleration, and then again after decleration. but normal driving was ok. The day it went sour, I dont really think it started out in first gear and got a few blocks from house before I was sitting. Thanks for the help!
Posted by: johnwayne34639

Re: Wrench Light? - 01/14/14 02:32 AM

I also have a problem with the DBW but it only happens when the humidity is high. I can drive through all the puddles I see on a dry day and its no problem. Have had it looked at but every time I take it in the car refuses to act up for the mechanic. Does this sound familiar to anyone?
Posted by: D-Fenz

Re: Wrench Light? - 01/21/14 12:31 PM

Hmm mine popped on this morning, and I could feel the DBW lag, but I am wondering if it has something to do with that fact that it is snowing and slippery out. Guess I will see when I go outside to go home...
Posted by: D-Fenz

Re: Wrench Light? - 01/22/14 07:54 AM

Well it came back on, so I dropped it off at the mechanic last night in the snow...we'll see what it is later, but the motor is running fine, and the car shifts, it just shifts hard, and it is definitely in some type of limp/safe mode. Acts the same whether in drive or overdrive, makes me think probably something electronic.
Posted by: Bangster

Re: Wrench Light? - 01/22/14 08:04 AM

There are other threads here that point out the TSB on this happening, warped airbox and/or poorly fitting filter are likely culprits, especially when cold and when snow is involved.
Posted by: D-Fenz

Re: Wrench Light? - 01/22/14 10:29 AM

Hmmmm, that's interesting. I will have them check it if nothing else shows up. I've never noticed it being warped before but anything is possible.
Posted by: D-Fenz

Re: Wrench Light? - 01/22/14 12:54 PM

So, they pulled the codes, checked everything associated and...nothing. They pinned the throttle position sensor, the abs sensors, the egr, all were fine. Once they cleared the code, it would not reappear, even after a long test drive, so for now it gets chalked up to snowy slippage.
Posted by: D-Fenz

Re: Wrench Light? - 01/22/14 07:18 PM

So for future reference, I picked it up, running fine, took for a long drive, let it get up to temp, did a couple WOT runs, and it is good. *shrug*

Here are the codes it was throwing though:

PO61B & P2106

First one was Internal control module, second is throttle actuator control system.