swapped intake manifold for the dorman, now what?!

Posted by: casperw84

swapped intake manifold for the dorman, now what?! - 10/28/11 11:45 AM

P0300 went away but am still seeing p0136, p0156, p1151, and p1131. My 01 cvpi is running very doggy, I don't have a tac but it seems like it wont get over 2000 or 2500 rpms. I know that it is some sort of fuel problem, but what? My suspicion is either o2 sensors like the codes say or catalytic. Any thoughts?
Posted by: BigMerc96

Re: swapped intake manifold for the dorman, now what?! - 10/28/11 12:44 PM

p0136&156 indicate failed o2 sensors. The rear sensors on both banks to be more specific.

THe other 2 are lean codes, clean the MAF sensor and reset the computer and see if those go away, often they will. When the MAF sensor is dirty, it underestimates the amount of air entering the engine, causing a lean condition. Do this before replacing the o2 sensors.

A dirty MAF will also cause the engine to bogg down when you try and give it gas. Its also been known to cause a random misfire (P0300) code.
Posted by: NCHeel

Re: swapped intake manifold for the dorman, now what?! - 10/28/11 12:48 PM

A little back story would be helpful. What happened? Did the coils get soaked?
Posted by: casperw84

Re: swapped intake manifold for the dorman, now what?! - 10/28/11 01:34 PM

Well all 5 codes popped off I took it in and learned about Ford brilliant idea for the intake, I swapped it out myself as the shop wanted 1500 at the high end to do it. When I got the manifold off the front two passenger cylinders showed water leakage.

That said got the swap done (cleaned up all surface area and swabbed out all moisture before changing plugs) started it up and heard severe knock, that made me mad so I left it for the weekend. Got back to it and knock went totally away. (Was very happy with that) Anyways now I got the four codes still with problems mentioned before now and then ill get a pop out of it while running but not as loud as carbon popping loose.

I am at a stand still right now for where to go next.
Posted by: Bulldog5_oh

Re: swapped intake manifold for the dorman, now what?! - 10/28/11 01:36 PM

I'm sure this is a dumb question, and I don't mean to thread jack, BUT...If you have a tune and reset the computer, will it effect the tune?
Posted by: casperw84

Re: swapped intake manifold for the dorman, now what?! - 10/28/11 02:11 PM

No tune, only thing I've had to do is change the intake. Codes were reset and popped back up. Ill check the maf when I get home.
Posted by: Chevyguy

Re: swapped intake manifold for the dorman, now what?! - 10/28/11 04:23 PM

5 codes popping up is highly unlikely. Look for a shorted harness, loose or missing ground in any common circuits for each of the codes. Did you dry out all the connectors?
Posted by: casperw84

Re: swapped intake manifold for the dorman, now what?! - 10/28/11 06:18 PM

**update** apparently spiders think the maf sensor is an awesome place to nest the wires were totally encased in silk, I got my power back and cleared all codes. I have a high idle now but that can be fixed.

I will give it a day or two and see if anything pops off again. Thanks for everyone's comments so far, this by far the most helpful forum for the cranky crown Vic 4.6 I have found so far!
Posted by: Dirks

Re: swapped intake manifold for the dorman, now what?! - 10/28/11 09:23 PM

Im doing the intake swap right now actually... the rain screwed up working on it today and looks like half the day tomorrow.. but hoping to get it put on after 1 tomorrow
Posted by: BlaineB

Re: swapped intake manifold for the dorman, now what?! - 10/29/11 02:39 AM

Wonder how the spider(s) got in your MAF. Was your intake tube disconnected for quite some time?
Posted by: casperw84

Re: swapped intake manifold for the dorman, now what?! - 10/29/11 07:56 PM

No idea about the spiders, issue is all resolved now! After cleaning the MAF cleared the codes which revealed cylinder 8 misfire. Replaced the coil pack with lifetime warranty one (just know bad coil packs will be the story of my life) anyways finished the drive cycle and no more engine light. Case closed TY for all input on this issue!