Air Conditioner From Fine To Dead Within An Hour

Posted by: LegoFlats

Air Conditioner From Fine To Dead Within An Hour - 03/22/21 07:17 PM

I am making a very general inquiry to see if there are common problems which might cause this issue.

2008 CVPI which is completely stock. The HVAC system, to my knowledge is the same as installed from the factory. Went out for a 15 minute lunch and ran the car AC. No trouble, no odd noise. Inconsistent idle, but that's a work in progress repair. Shut the car off.

Came back out after work to find that the entire HVAC system no longer works. When engaged on the climate control, I can hear coolant flowing. Aside from the BJB blower relay, is there any other common problem which could cause this?
Posted by: bluejay_32

Re: Air Conditioner From Fine To Dead Within An Hour - 03/22/21 07:36 PM

Are you saying the fan is dead, or it stopped blowing cold? Does the blower work on high?
Posted by: LegoFlats

Re: Air Conditioner From Fine To Dead Within An Hour - 03/22/21 08:08 PM

Absolutely no activity at all from the HVAC system. Can't hear it run, no air is flowing.
Posted by: bluejay_32

Re: Air Conditioner From Fine To Dead Within An Hour - 03/22/21 09:52 PM

According to the BOK, it looks like fuse 101 is the blower relay feed.

https://www.crownvic.net/ubbthreads/ubbthreads.php?ubb=showflat&Number=1920429#Post1920429

That would be the first place I would check. I've also found that when blower motors are going bad if you give it a whack it'll start back up and run sometimes, just make sure you do it with it turned on. I'd say the motor itself or the fuse are more likely than the relay.

If you can switch the relay with another one of the same size and (looks like the rear defroster one is the same from that diagram, but I may be wrong), you can rule that out as being your problem.
Posted by: a_d_a_m

Re: Air Conditioner From Fine To Dead Within An Hour - 03/23/21 10:47 AM

I would've guessed it's the blower motor resistor, but when those fail, they usually default to working on the highest speed setting...
Posted by: Danger2manifold

Re: Air Conditioner From Fine To Dead Within An Hour - 03/23/21 01:13 PM

Originally Posted By a_d_a_m
I would've guessed it's the blower motor resistor, but when those fail, they usually default to working on the highest speed setting...


Yes, I believe they do that with a relay or something. Fuse is a good place to start, and stupid cheap to boot
Posted by: LegoFlats

Re: Air Conditioner From Fine To Dead Within An Hour - 03/23/21 07:20 PM

It was indeed fuse 40A 101. Took it out to investigate, didn't look burned, so I reinserted. AC fired right up.

On the list of enduring problems with this car atm, I am glad AC isn't one.

Thank you very much!