Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | news | email login Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Page 3 of 13 < 1 2 3 4 5 12 13 >
Topic Options
#1399331 - 02/16/08 11:30 PM Re: The Marauder Cluster Swap... [Re: dRock96Marquis]
Ezbok58a Offline
Banned
Posting Addict

Registered: 06/17/04
Posts: 24124
Loc: Who wants to know...
Either the manuals are off a bit, or my car's a oddball (possibly a Friday or Monday car. What day was June 23rd 2004?), with the pins.

A friend/buddy came by and assisted with the soldering so tomorrow will be my first hand experience soldering in about, 6 years or so...

The actual pins that I'm using (ie the radioshack ones) will need some more 'persuasion' to get them into their place.

I also need more electrical tape...
_________________________
I try not to take things personally...
Everyone's a person, how else are they supposed to take it?
'The portal to hell is opened with the incantation of good intentions'

Top
Links
#1399440 - 02/17/08 01:36 AM Re: The Marauder Cluster Swap... [Re: Ezbok58a]
K-9Vic Offline

Poobah

Registered: 03/21/01
Posts: 9015
Loc: Fort Worth, TX
I had the same number of PIN not used on mine as well, total of three. The white plug was two (1 & 4) and black was one (15).

New pins can be cut from the donor Marauder, but if you do not have that then you can use standard female pins used in strobe plugs. These work well and already have a raised lip. These can be had at any electronic store that sells plug connectors or Emergency equipment dealer.

Most people have these from a old computer, so you could get away with using a PIN from the 4 PIN XT Computer power plug. Though these generally have two tabs and smaller. They are however the same size and should work the same.

Just take a small screw driver and bend the end down to allow easy removal of the Ford plug in needed. Use a sewing needle between the clip and round base to support it in place to bend. Have the needle closer to the end of the clip. Then use the screw driver to bend the pin down like the stock Ford PIN, you do not need to go all the way down. You are just putting a curve at the end to avoid snagging the CT board if you remove the plug.

Now put the PIN into the Ford plug, make sure the tab is on the top. Push it in place and it will go far enough in that when plugged in it will contact the CT board.

This is the Strobe plug from Whelen, I made this quickly to show what it would look like.
_________________________
2011 Caprice PPV V8 6.0L L77 <-- Yes I really own a Caprice PPV
1998 Chevy Suburban K1500 4x4, 6.5L Turbo Diesel.
1984 Chevy K20 4X4 6.2L Suburban (CUCV clone)
1986 M1031 - CUCV Military Vehicle, also a 2003 Honda ST1100P (serial #000001)

Top
#1399694 - 02/17/08 01:22 PM Re: The Marauder Cluster Swap... [Re: Ezbok58a]
Rickey Offline
Member

Registered: 10/07/06
Posts: 363
Loc: La
Will the Autometer tach adapter 9117 run the tach in this swap?
_________________________
2003 CVPI,mods:Mustang GT 18"wheels,Eibach marauder front springs,custom air intake,flowmaster 40's,J-mod,complete marauder seats and cluster.2004 TAURUS console and shifter..

Top
#1399742 - 02/17/08 02:26 PM Re: The Marauder Cluster Swap... [Re: Rickey]
Ezbok58a Offline
Banned
Posting Addict

Registered: 06/17/04
Posts: 24124
Loc: Who wants to know...
Ok, I'm now at crisis point. I plugged the cluster back into the car, made sure everything was set and started the car.

Nothing went as I expected it.

The Tach remained lifeless, the speedo jumped to about 20mph and my abs and parking brake light came on and stayed on (probably the two connectors weren't touching...).


The speedo and the lights are easy to fix, the Tach is going to be more difficult.





I need to know what to do guys I'm running out of patience with this (I've already lost 3 days worth of sleep to it as well) If someone, anyone has a idea on how to fix the tach, I'm all ears...
_________________________
I try not to take things personally...
Everyone's a person, how else are they supposed to take it?
'The portal to hell is opened with the incantation of good intentions'

Top
#1399759 - 02/17/08 03:04 PM Re: The Marauder Cluster Swap... [Re: Ezbok58a]
AtwMerc6491 Offline
Member

Registered: 02/07/08
Posts: 129
I dont know man but thats gonna look sick so stick with it...it will be worth it.

Top
#1399769 - 02/17/08 03:17 PM Re: The Marauder Cluster Swap... [Re: Rickey]
Rickey Offline
Member

Registered: 10/07/06
Posts: 363
Loc: La
Well the pics answered my question.
_________________________
2003 CVPI,mods:Mustang GT 18"wheels,Eibach marauder front springs,custom air intake,flowmaster 40's,J-mod,complete marauder seats and cluster.2004 TAURUS console and shifter..

Top
#1399779 - 02/17/08 03:25 PM Re: The Marauder Cluster Swap... [Re: AtwMerc6491]
K-9Vic Offline

Poobah

Registered: 03/21/01
Posts: 9015
Loc: Fort Worth, TX
Did you tap into the CID for the tach input?

I sent you a PM with more help.
_________________________
2011 Caprice PPV V8 6.0L L77 <-- Yes I really own a Caprice PPV
1998 Chevy Suburban K1500 4x4, 6.5L Turbo Diesel.
1984 Chevy K20 4X4 6.2L Suburban (CUCV clone)
1986 M1031 - CUCV Military Vehicle, also a 2003 Honda ST1100P (serial #000001)

Top
#1399812 - 02/17/08 04:26 PM Re: The Marauder Cluster Swap... [Re: K-9Vic]
Jony Offline
Member

Registered: 06/03/07
Posts: 325
on the 99-04 gt mustanga for thetach adaptor to work right. you have to cut the main feed wire to all the coils. from the main engine connector harness that on the mustang is at the passengerside firewall.

and it calls for the biggest red wire to be cut and you soilder one of the wires to one end and anotyher to the other. so it goes threw the adaptor then to the coils. then the signal wires and etc run out to thetach connection etc.

but im guessing this is completly differant on thevics.
_________________________
2002 P71 pursuit interceptor.
gt air box/meter,high flow exhuast,j mod,hpp rear bar,trickflow plenum/tb, msd coil packs,intake tube,gaterback belt,kyb shocks,3.73 gears t lok,


Top
#1399834 - 02/17/08 05:16 PM Re: The Marauder Cluster Swap... [Re: Rickey]
dRock96Marquis Offline


Posting Addict

Registered: 02/22/05
Posts: 24394
Loc: Maryland
 Originally Posted By: Rickey
Will the Autometer tach adapter 9117 run the tach in this swap?

Yes.
_________________________
-Derek
-Panther info & FAQs-



Former owner of a Grand Marquis with a few mods, Grand Marquis "LSE S/C"

Top
#1399843 - 02/17/08 05:30 PM Re: The Marauder Cluster Swap... [Re: Ezbok58a]
dRock96Marquis Offline


Posting Addict

Registered: 02/22/05
Posts: 24394
Loc: Maryland
 Originally Posted By: Ezbok58a
Ok, I'm now at crisis point. I plugged the cluster back into the car, made sure everything was set and started the car.

Nothing went as I expected it.

The Tach remained lifeless, the speedo jumped to about 20mph and my abs and parking brake light came on and stayed on (probably the two connectors weren't touching...).


The speedo and the lights are easy to fix, the Tach is going to be more difficult.
http://i85.photobucket.com/albums/k52/Ezbok58a/Marauder%20Gauge%20swap/IMG_0275.jpg[/IMG]
http://i85.photobucket.com/albums/k52/Ezbok58a/Marauder%20Gauge%20swap/IMG_0276.jpg[/IMG]
http://i85.photobucket.com/albums/k52/Ezbok58a/Marauder%20Gauge%20swap/IMG_0281.jpg[/IMG]
http://i85.photobucket.com/albums/k52/Ezbok58a/Marauder%20Gauge%20swap/IMG_0282.jpg[/IMG]

I need to know what to do guys I'm running out of patience with this (I've already lost 3 days worth of sleep to it as well) If someone, anyone has a idea on how to fix the tach, I'm all ears...


Vin, the speedo goes to 20 - does it move further up as you increase speed?

If so, you just don't have the needle calibrated right. Take the lens off, leave the cluster connected and installed, pull the needle off and put the car in RUN - then put the needle right around the stop (pull the stop out to make it easier)
They are each a little different as to where exactly you need to speedo at 0, I've found with most Fords its right at, or just barely above the stop.
Remember, the speedo MUST BE POWERED with ignition in run when you put the needle on or it won't be right.
Don't be surprised if you need to do it two, maybe even three times. The gauge's shaft has a tendency to spin as you push the needle down throwing it off, so don't put it all back together without checking.


About the tach - leave the cluster in and connected. Pull the bezel and lens off and remove the tachometer from the cluster shell. With the car in run check for voltage on B+ pin and the two grounds. If they are fine, you have no tach signal - tach adapter must be wired in wrong or bad connection on cluster connector (very probable if using those radio shack connectors). Read over the 03-05 AND the 98-02 sections in my tach faq https://www.crownvic.net/drock96marquis/tach.htm


For the brake and ABS lights - these lights have a constant hot w/ ignition feed and ground is switched to turn them on.
If they are staying on, each one has a short to ground.
CHeck your pins and make sure none are mixed up.
Make sure you didn't leave the parking brake on



When you turn the car from off to run, do all the other lamps work briefly?
_________________________
-Derek
-Panther info & FAQs-



Former owner of a Grand Marquis with a few mods, Grand Marquis "LSE S/C"

Top
#1399845 - 02/17/08 05:37 PM Re: The Marauder Cluster Swap... [Re: dRock96Marquis]
Ezbok58a Offline
Banned
Posting Addict

Registered: 06/17/04
Posts: 24124
Loc: Who wants to know...
Update.

Everything works....with the exception of the Tach. (do'h!)

Apparently I tapped into the wrong wire to provide the volts needed to get the tach going. For tonight I'm calling it quits.

I'll take the car to work tomorrow where my buddies bringing a volt meter and after work I'll pull it inside and start testing for the right wire. Then I'll cut/solder it so it's all peachy. :nod:
_________________________
I try not to take things personally...
Everyone's a person, how else are they supposed to take it?
'The portal to hell is opened with the incantation of good intentions'

Top
#1399863 - 02/17/08 06:02 PM Re: The Marauder Cluster Swap... [Re: Ezbok58a]
K-9Vic Offline

Poobah

Registered: 03/21/01
Posts: 9015
Loc: Fort Worth, TX
I forgot that you pulled the needle on the speedo to swap the mileage, so that would explain why it is showing about 20mph.

What did you do to fix the ABS and Park lights?
_________________________
2011 Caprice PPV V8 6.0L L77 <-- Yes I really own a Caprice PPV
1998 Chevy Suburban K1500 4x4, 6.5L Turbo Diesel.
1984 Chevy K20 4X4 6.2L Suburban (CUCV clone)
1986 M1031 - CUCV Military Vehicle, also a 2003 Honda ST1100P (serial #000001)

Top
#1399870 - 02/17/08 06:11 PM Re: The Marauder Cluster Swap... [Re: K-9Vic]
Ezbok58a Offline
Banned
Posting Addict

Registered: 06/17/04
Posts: 24124
Loc: Who wants to know...
When you updated your wiring pinout for the Marauder, I realized I was splicing the wrong wire to spot 2c-10. Easy fix \:\)

The speedo jumping to 20mph was also a easy fix, pulled the protective covering off, turned ignition on and when the needle jumped, I pulled it off the speedo and reset it on the needle stopper.

(I did try pushing it down, but it kept coming back up).
_________________________
I try not to take things personally...
Everyone's a person, how else are they supposed to take it?
'The portal to hell is opened with the incantation of good intentions'

Top
#1399872 - 02/17/08 06:13 PM Re: The Marauder Cluster Swap... [Re: K-9Vic]
jtbw Offline
Member

Registered: 05/02/07
Posts: 426
Loc: NC
i used livelink to monitor the VSS signal, then put the speedo needle back on so it was correct.

PM me if you would like a 98-02 pinout chart for this swap.
_________________________

2000 P71 --SOLD 3/2010-- I miss it every day..
89k on motor - PI intake - LED CHMSL - headlight relay - Marauder corners
Still For Sale: Marauder Airbox/MAF, PI zip tube

Top
#1399889 - 02/17/08 06:39 PM Re: The Marauder Cluster Swap... [Re: Ezbok58a]
K-9Vic Offline

Poobah

Registered: 03/21/01
Posts: 9015
Loc: Fort Worth, TX
Glad it worked, your pictures and posts helped to fine tune it as I did not take good notes while I was installing mine. Now all you need to do is get the tach working.
_________________________
2011 Caprice PPV V8 6.0L L77 <-- Yes I really own a Caprice PPV
1998 Chevy Suburban K1500 4x4, 6.5L Turbo Diesel.
1984 Chevy K20 4X4 6.2L Suburban (CUCV clone)
1986 M1031 - CUCV Military Vehicle, also a 2003 Honda ST1100P (serial #000001)

Top
Page 3 of 13 < 1 2 3 4 5 12 13 >

Who's Online
6 registered (smokeybandit2, Hound, WSTRLNG, RipWixomAssembly, Old_Guy_Stu, 1 invisible), 69 Guests and 115 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Top Posters (30 Days)
bluejay_32 97
Armada Master 86
JeffBoudah 83
Old_Guy_Stu 74
Moby_Vic 59
Dmblanch 57
DudeAbides 50
a_d_a_m 47
SocalSam 43
Ponyguy 40
Member Spotlight
Member Since: 09/04/03
Posts: 15779





Copyright 2000-2015 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!