Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | news | email login Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Page 1 of 2 1 2 >
Topic Options
#1712096 - 03/12/09 09:36 AM No Crank Condition
Codyy Offline
Fearless Leader
Poobah

Registered: 03/01/09
Posts: 5747
Loc: Up North Eh
So last night my 2004 CVPI was perfect. Fired up more than once, no issues whatsoever. After a bit of lengthy driving last night, it won't start this morning. I found this list of questions below in someone else's no start thread, I figured it may be helpful.

Can you turn the key in the ignition? (Yes)
- When you switch the ignition ON before starting the car, does the "check engine" light come on? (Yes)
- Do you hear the cranking sound when you're trying to start your car? (No cranking sound)
- Is the engine being turned over by the starter too slowly? (No cranking)
Before your engine died, did you experience any prior events such as:
- leaving the lights ON overnight (No)
- driving through a deep puddle, or washing the engine compartment? (Yes - engine was detailed Tuesday by a professional cleaner, but like I said no starting issues until now)
- having only a little fuel in a tank? (Fuel tank over half full)
- having had the engine repaired recently? (No)
- extremely low oil pressure? (No low oil pressure)
- unusual noises such as knocking, pinging, whistling? (Only noise was that sometimes when firing up in the cold, I heard a slight ring or whistle maybe when it went to high idle, just for a second)
- smoking from exhaust pipe? (No)

The battery is brand spanking new, and I checked the voltage, it was reading 11.9V at -22 degrees Celsius over here. I still got all lights and everything though, but the no cranking sound is what bothers me. I only hear a relay click when the ignition is moved to start and then to on.

Thanks, much appreciation for any quick responses here!
_________________________


Top
Links
#1712239 - 03/12/09 12:39 PM Re: No Crank Condition [Re: Codyy]
Rizzo Offline
J-MOD Master
Metroplectic

Registered: 03/06/04
Posts: 29215
Loc: Romulus,MI
Focus on the starter.

Jump the solenoid with a screwdriver. Or better yet get a rubber dead blow hammer and smack it a few times. The idea is to rattle the brushes.

Also test the red plastic covered wire at the solenoid while someone tries to crank it. Getting any volts's ?
_________________________


The Jmod video is done! LINK!

Top
#1712261 - 03/12/09 01:05 PM Re: No Crank Condition [Re: Rizzo]
gord_bolton Offline
Over the Hill

Registered: 05/06/02
Posts: 4691
Loc: Saskatoon, Saskatchewan
If you are in Park-- move the lever to Neutral and wiggle the lever while turning the key to start. You have a "neutral" safety switch that must be in the correct position to engage the starter.

Top
#1712314 - 03/12/09 02:07 PM Re: No Crank Condition [Re: gord_bolton]
Rizzo Offline
J-MOD Master
Metroplectic

Registered: 03/06/04
Posts: 29215
Loc: Romulus,MI
Thats pretty smart.

Lets do the easy clean stuff before we go rollin around in the dirt.

Nice
_________________________


The Jmod video is done! LINK!

Top
#1712380 - 03/12/09 03:18 PM Re: No Crank Condition [Re: Rizzo]
logan126 Offline
Over the Hill

Registered: 05/11/07
Posts: 1241
Loc: Jefferson, Ga
x2 with Rizzo. Sounds like a bad starter (solenoid) or a bad wire connection.
_________________________
'93 cvlx P74 240k+(not sure anymore. odo quit working a while back..)
dual exhaust
headlight relay upgrade

Top
#1712428 - 03/12/09 03:55 PM Re: No Crank Condition [Re: logan126]
Codyy Offline
Fearless Leader
Poobah

Registered: 03/01/09
Posts: 5747
Loc: Up North Eh
I'll try the neutral safety switch thing as soon as I can. My first thought when this happened was that it was the starter, our old Caravan did the exact same thing lol.
_________________________


Top
#1712486 - 03/12/09 04:50 PM Re: No Crank Condition [Re: Codyy]
Codyy Offline
Fearless Leader
Poobah

Registered: 03/01/09
Posts: 5747
Loc: Up North Eh
Won't start in neutral or park. Starter/solenoid idea is looking stronger now.

Which area is the starter/solenoid located underneath. It is pretty tight under there, how hard is this thing to reach? Jack/jack stands needed I'm guessing (I managed to do the Caravan without lifting).


Edited by Codyy (03/12/09 05:03 PM)
_________________________


Top
#1712527 - 03/12/09 05:28 PM Re: No Crank Condition [Re: Codyy]
gord_bolton Offline
Over the Hill

Registered: 05/06/02
Posts: 4691
Loc: Saskatoon, Saskatchewan
Passenger side-bottom side rear of block.

Top
#1713134 - 03/13/09 01:33 AM Re: No Crank Condition [Re: gord_bolton]
Rizzo Offline
J-MOD Master
Metroplectic

Registered: 03/06/04
Posts: 29215
Loc: Romulus,MI
_________________________


The Jmod video is done! LINK!

Top
#1713155 - 03/13/09 01:46 AM Re: No Crank Condition [Re: Rizzo]
Codyy Offline
Fearless Leader
Poobah

Registered: 03/01/09
Posts: 5747
Loc: Up North Eh
Yikes... bigger job than I thought. Need to remove belts and looks really tight. I don't know if I'll be able to DIY this one now, especially since I've got limited time and space with the cold weather. Thanks for the link.
_________________________


Top
#1713542 - 03/13/09 05:03 PM Re: No Crank Condition [Re: Codyy]
Codyy Offline
Fearless Leader
Poobah

Registered: 03/01/09
Posts: 5747
Loc: Up North Eh
All of a sudden the vehicle started today. It is also much warmer today, and when it wouldn't start yesterday, it was approx. -22. So... now what is it then? I'm guessing related to my engine wash? Now, I need to know as fast as possible what to do to make sure whatever happened doesn't happen again, so we can take the car out. Thanks!!
_________________________


Top
#1713555 - 03/13/09 05:08 PM Re: No Crank Condition [Re: Codyy]
jaybird Offline
Over the Hill

Registered: 11/05/06
Posts: 1413
Loc: San Jose Ca.
do not wash the engine! or if yuou must cover the coil on plugs? just my opinion
_________________________
2000 CV LX HPP Loaded 3.55 RAR SOLD @ 191k MILES / Modified K&N CAI FIPK w/ Lower Inlet / Magnaflow 12255 Mufflers / KYB Gas A Just Shocks / Rear Coil Spring Conversion / 18" Mustang Fanblades! 1.5" Hubcentric Spacers / Michelin Pilot HXMX M4 235/50/18 Tires / Hawk HPS Brake Pads F&R / SilverStar Light Bulbs



Top
#1713557 - 03/13/09 05:09 PM Re: No Crank Condition [Re: Codyy]
Rizzo Offline
J-MOD Master
Metroplectic

Registered: 03/06/04
Posts: 29215
Loc: Romulus,MI
 Originally Posted By: Codyy
All of a sudden the vehicle started today. It is also much warmer today, and when it wouldn't start yesterday, it was approx. -22. So... now what is it then? I'm guessing related to my engine wash? Now, I need to know as fast as possible what to do to make sure whatever happened doesn't happen again, so we can take the car out. Thanks!!


This is exactly how my 97's starter did me...

I still think its gonna die.
_________________________


The Jmod video is done! LINK!

Top
#1713574 - 03/13/09 05:33 PM Re: No Crank Condition [Re: Rizzo]
Mileaway Offline
Posting Addict

Registered: 10/06/05
Posts: 16831
Loc: Sacto. Calif.
I've had starters do that.Usually when the engine is hot. The starter on my 84 would do that only when hot but worked every time when cold. Now I did have a starter on a Geo Prizm that did it regardless - Hot or cold.
_________________________
2000 P71 Interceptor orig. equip.near mint parchment int.& carpet 155,000 mi. 3.55 rear .











Top
#1713744 - 03/13/09 09:09 PM Re: No Crank Condition [Re: Mileaway]
2vmodular Offline

Poobah

Registered: 04/11/01
Posts: 6289
Loc: New England
you might have problems with your battery cables too.
_________________________
Visit my website for info on adding good stuff to your crownvic:

http://www.p71interceptor.com



Top
Page 1 of 2 1 2 >

Who's Online
3 registered (Tenevic_P71, Old_Guy_Stu, 1 invisible), 86 Guests and 283 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Top Posters (30 Days)
bluejay_32 159
CrystalPistol 97
Old_Guy_Stu 87
a_d_a_m 79
TheCableGuy 54
Moby_Vic 52
DudeAbides 51
Bangster 49
Ponyguy 46
RF_Overlord 42
Member Spotlight
Member Since: 12/14/02
Posts: 7485





Copyright 2000-2015 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!