Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | news | email login Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Topic Options
#2596727 - 09/14/12 11:42 PM No power to anything...
paintball31390 Offline
Member

Registered: 04/24/11
Posts: 254
Loc: Spring, Texas, USA
...So my brother's toyota 4runner is dead strange thing is that it can be jump started but only when the negative cable is connected to a ground on the top of the engine... it will not work on the negative side of the battery.

Any ideas guys? I know this isn't a 4runner forum but this could be considered general I'm sure.
_________________________
2003 Ford Crown Victoria P71 4.6L V8 - 230,xxx miles and counting. Ex Orange County Sheriff Vehicle.
J-Mod, Ported Intake Plenum, Magnaflows, Spectre Intake Filter

Top
Links
#2596740 - 09/15/12 12:04 AM Re: No power to anything... [Re: paintball31390]
chubbs_03cvpi Offline
Rookie

Registered: 04/14/11
Posts: 50
Loc: Taunton, MA
U check the ground on the negative cable
_________________________
2003 crown victoria police interceptor
SCT trans tune
alpine deck





www.reklessracing.net

Top
#2596778 - 09/15/12 03:43 AM Re: No power to anything... [Re: paintball31390]
paintball31390 Offline
Member

Registered: 04/24/11
Posts: 254
Loc: Spring, Texas, USA
Too dark and he had to go to work but yeah i suggested he check the ground cable first thing in the morning. I had never run into this problem before so i figured i would ask here in case I'm not thinking of something it could be
_________________________
2003 Ford Crown Victoria P71 4.6L V8 - 230,xxx miles and counting. Ex Orange County Sheriff Vehicle.
J-Mod, Ported Intake Plenum, Magnaflows, Spectre Intake Filter

Top
#2597106 - 09/16/12 12:13 AM Re: No power to anything... [Re: paintball31390]
PHoganDive Offline
Over the Hill

Registered: 06/11/11
Posts: 3078
Loc: Mass, USA
X2 on the ground cable...it runs between the negative of the battery and the engine block...apparently the one on the Toyota no longer does that, at least electrically.
_________________________

2006 CVPI w/120K, J-Mod, MSD COPs, BOC Tune, American Muscle Wheels, Magnaflow Stainless Catback Duals, 35% tint, UltraGuage, headlight relay harness installed w/ 80/100 watt bulbs.

1996 GMQ 116K miles, Bilstein shocks, otherwise stock (Retired 7/2011)

Top

Moderator:  Chaplian, jmlock, Ryan, The_Punisher 
Who's Online
1 registered (ThylacineWings), 24 Guests and 226 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Top Posters (30 Days)
CrystalPistol 286
bluejay_32 163
Old_Guy_Stu 109
JeffBoudah 95
Moby_Vic 76
a_d_a_m 76
Dmblanch 62
Ponyguy 61
DudeAbides 47
RF_Overlord 43
Member Spotlight
Member Since: 08/14/04
Posts: 22010





Copyright 2000-2015 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!