Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | news | email login Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Topic Options
#2690401 - 04/01/13 06:59 PM Continuation of issues..
zfxp99 Offline
n00b

Registered: 03/05/13
Posts: 13
Loc: florida
99 CVPI
170k miles
just replace plugs and coils

Well
I went to the junkyard and pulled a working MAF, the previos MAF idled at 1.0 and below to .8

I still get stutter and slow acceleration.
MY compression on all cylinders is great, not throwing any codes.

my car is running very rich, I know I'm dumping fuel, both of my floorboards are heating up... I'm out of ideas.

Top
Links
#2690404 - 04/01/13 07:04 PM Re: Continuation of issues.. [Re: zfxp99]
logan126 Offline
Over the Hill

Registered: 05/11/07
Posts: 1241
Loc: Jefferson, Ga
checked your O2 sensors?
_________________________
'93 cvlx P74 240k+(not sure anymore. odo quit working a while back..)
dual exhaust
headlight relay upgrade

Top
#2690405 - 04/01/13 07:06 PM Re: Continuation of issues.. [Re: logan126]
zfxp99 Offline
n00b

Registered: 03/05/13
Posts: 13
Loc: florida
I've unplugged them both and ran with the same exact stuttering..
I've searched for the usual vacuum suspects such as the intake manifold and nothing.

Top
#2690412 - 04/01/13 07:20 PM Re: Continuation of issues.. [Re: zfxp99]
LSpann601 Offline
Over the Hill

Registered: 10/21/05
Posts: 1187
Loc: Jackson, Mississippi
Clogged cat convertors...if your cats are heating the floorboard nine times out of ten there clogged...

Have you checked to see if your fuel injectors are working properly a clogged one will also make your car stunter and not have power


Edited by LSpann601 (04/01/13 07:23 PM)
_________________________
1997 Crown Victoria P71
2006 Crown Victoria P71 OLD MS Highway Patrol Car (Wrecked)
2003 Mercury Grand Marquis GS
2008 Crown Victoria Police Interceptor OLD NPS Park Ranger Car
1981 Chevy Monte Carlo 305ci/700r4

Top
#2690428 - 04/01/13 08:13 PM Re: Continuation of issues.. [Re: zfxp99]
zfxp99 Offline
n00b

Registered: 03/05/13
Posts: 13
Loc: florida
they all seem to be ticking, would one side clogged affect all of it?

Top
#2690439 - 04/01/13 08:51 PM Re: Continuation of issues.. [Re: zfxp99]
LSpann601 Offline
Over the Hill

Registered: 10/21/05
Posts: 1187
Loc: Jackson, Mississippi
Have you looked under the car at the cats when the car reaches operating temp...are they red??? do you smell anything coming out the exhaust?
_________________________
1997 Crown Victoria P71
2006 Crown Victoria P71 OLD MS Highway Patrol Car (Wrecked)
2003 Mercury Grand Marquis GS
2008 Crown Victoria Police Interceptor OLD NPS Park Ranger Car
1981 Chevy Monte Carlo 305ci/700r4

Top
#2690442 - 04/01/13 09:03 PM Re: Continuation of issues.. [Re: zfxp99]
Soliferrum Offline
Member

Registered: 10/10/11
Posts: 152
Loc: texas
Originally Posted By: zfxp99
they all seem to be ticking, would one side clogged affect all of it?


what is this "ticking"? i believe i might have this same problem, it happens when i first start it up and move from a complete stop only when i apply throttle.
_________________________
2004 P71...and rotting.

anyone in the texas golden triangle, sure would be helpful.

Top
#2690459 - 04/01/13 09:31 PM Re: Continuation of issues.. [Re: zfxp99]
LSpann601 Offline
Over the Hill

Registered: 10/21/05
Posts: 1187
Loc: Jackson, Mississippi
its normal for fuel injectors to tick tick tick...i normally get a rattle on first start up due to oil starvation...motocraft oil filter is suppose to help the problem
_________________________
1997 Crown Victoria P71
2006 Crown Victoria P71 OLD MS Highway Patrol Car (Wrecked)
2003 Mercury Grand Marquis GS
2008 Crown Victoria Police Interceptor OLD NPS Park Ranger Car
1981 Chevy Monte Carlo 305ci/700r4

Top
#2690541 - 04/02/13 04:07 AM Re: Continuation of issues.. [Re: zfxp99]
deezdrama Offline
Member

Registered: 12/04/12
Posts: 360
Loc: central il
Sounds like clogged cats .... I just went through this
_________________________

imgurl
<<<2007 Crown Vic P71>>>
175k
Precision Industries Stallion Torque Converter, New Ford Racing PI Intake, Polished plenum, Cat delete/duals/Thrush 2 chambers/3.5" tips, 18" Bullitt rims, 5% tint all around

<<<2010 White P71>>>
105k
15% tint, blacked door pillars, marauder corner lamps, HID projector headlights, 18" staggered Bullitts..... work in progress

Top
#2692188 - 04/05/13 12:50 PM Re: Continuation of issues.. [Re: zfxp99]
zfxp99 Offline
n00b

Registered: 03/05/13
Posts: 13
Loc: florida
throwing code p0430
and the cats are not clogged... had them test frown

Top
#2692243 - 04/05/13 02:19 PM Re: Continuation of issues.. [Re: zfxp99]
S13minus1 Offline
n00b

Registered: 02/23/13
Posts: 35
Loc: San Diego, CA, USA
p0430 is catalyst efficiency below threshold on bank 2... i recited that from memory. your cats have had their last meow, replace them.
_________________________
-Alex

'96 Crown Victoria, base, 204k miles, my daily.
'87 Nissan 200SX, my toy

Top
#2692263 - 04/05/13 02:49 PM Re: Continuation of issues.. [Re: zfxp99]
stalag Offline
Over the Hill

Registered: 03/29/09
Posts: 3978
Loc: Columbus, OH
Along with the prior poster, replace your o2 sensors with new units. Your o2 sensors work in conjunction with the MAF to set fuel trims. If the MAF is fine and the cats are running hot and are still working, your O2 sensors are shot. Bare minimum is to replace the O2 sensor. If you are replacing catalytic convertors, get some units from Magnaflow. Your old O2 sensors with the P0430 code are shot. They are causing your car to run pig rich and not taking care of this now will lead to catalytic convertor failure.
_________________________
Stalag;___________Just for Rizzo I am posting this in my sig. Coolants
2001 Lincoln Town Car Cartier L, 1997 Mercury Grand Marquis (extinct)
On my LTC the following mods/upgrades were added. Heinous motorsport control arms, Command Automotive SD-1 rotors (these rotors can no longer be obtained), Calipers by Goldlinebrakes.com in silver with Hawk HPS pads (now running Ford OEM), MSD COP's. MZT is also applied with programming from BOC. j-mod is now done. Final rebuild of transmission done by Gearstar.

Top
#2692381 - 04/05/13 08:07 PM Re: Continuation of issues.. [Re: zfxp99]
coolguy147 Offline
Climber

Registered: 10/23/11
Posts: 819
Loc: Florida
Haven't heard much of a rattle (tiny) on startup since I changed did my first oil change with the motorcraft filter. Motorcraft FTW
_________________________
1998 Mercury Grand Marquis LS
-Dual exhuast swap with muffler delete
-JMOD

12X,XXX

2006 Pontiac GTO 6sp 6.0l

6X,XXX

Top

Who's Online
9 registered (Clark, RESlagle, 85GT, a_d_a_m, 2 invisible), 65 Guests and 189 Spiders online.
Key: Admin, Global Mod, Mod
Email Login
EMail Login Name
Password
 New users, sign up!
Top Posters (30 Days)
bluejay_32 197
a_d_a_m 142
Old_Guy_Stu 124
DudeAbides 90
Ponyguy 64
CrystalPistol 48
Davidzq 47
Moby_Vic 45
LTC_Dave 39
ClayBelt 36
Member Spotlight
Member Since: 08/07/03
Posts: 11705





Copyright 2000-2015 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!