Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | news | email login Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Page 1 of 2 1 2 >
Topic Options
#2779410 - 11/17/13 01:02 PM 2009 CVPI horn doesn't work, police wiring install
sanco Offline
fo shizzle
Poobah

Registered: 08/26/07
Posts: 7579
Loc: chicago, illinois
Hey guys, i searched a few topics but none really answered my question. Few things changed since i was out of the game and from what i am reading some cars came pre-wired for police equipment.

My issue is that the horn doesn't work. I have a relay box with fuses inside my glove box. I checked the fuses and all are ok including the ones under the steering wheel. When i press the horn, i do hear a relay click from the glove box but that is where it stops, the horn doesn't sound. Any of you guys have a quick fix for this?

Also some other info, under the dash on drivers side, there doesn't seem to be any wires cut or hacked, on the passenger side kick panel there is quite a bit of police wiring but I don't know what wire to look for or where to look.

So any wire colors to pay attention to or quick fixes?

Any help appreciated.
_________________________

Top
Links
#2779447 - 11/17/13 03:42 PM Re: 2009 CVPI horn doesn't work, police wiring install [Re: sanco]
azjaeger Offline
n00b

Registered: 03/18/12
Posts: 23
Loc: AZ
sounds stupid, but did you look at the actual horn? on mine, the bracket that mounts the horns was cut in two AND the wire to the horn was cut.
_________________________
2000 p71 94k ex-company car

Top
#2779507 - 11/17/13 05:34 PM Re: 2009 CVPI horn doesn't work, police wiring install [Re: azjaeger]
TM875 Offline
Over the Hill

Registered: 08/27/08
Posts: 1761
Loc: Elizabethtown PA
Originally Posted By: azjaeger
sounds stupid, but did you look at the actual horn? on mine, the bracket that mounts the horns was cut in two AND the wire to the horn was cut.


Me too. Police got a little snip happy when they were pulling things.
_________________________
'02 Ford F-150, 162k miles
'08 Subaru Legacy - the girl's car
'10 Subaru Forester XT
'07 CVPI Norcea Blue Pearl, 120k miles - Former NM State Police (sold)
'04 CVPI Spruce Green, 123k miles - Former PA State Police (sold)
'01 CVLX, White (sold)
'97 MGM, White (sold)



Top
#2779515 - 11/17/13 05:55 PM Re: 2009 CVPI horn doesn't work, police wiring install [Re: sanco]
sanco Offline
fo shizzle
Poobah

Registered: 08/26/07
Posts: 7579
Loc: chicago, illinois
I checked the horn wiring but not the actual functionality, wires to the horn seem ok no issues there
_________________________

Top
#2779520 - 11/17/13 06:15 PM Re: 2009 CVPI horn doesn't work, police wiring install [Re: sanco]
PHoganDive Offline
Over the Hill

Registered: 06/11/11
Posts: 3078
Loc: Mass, USA
Sometimes they change the wiring so the horn button controls the siren, not the horn. If they removed the siren when selling the car, but didn't change the wiring back, the horn won't work.
_________________________

2006 CVPI w/120K, J-Mod, MSD COPs, BOC Tune, American Muscle Wheels, Magnaflow Stainless Catback Duals, 35% tint, UltraGuage, headlight relay harness installed w/ 80/100 watt bulbs.

1996 GMQ 116K miles, Bilstein shocks, otherwise stock (Retired 7/2011)

Top
#2779583 - 11/17/13 08:41 PM Re: 2009 CVPI horn doesn't work, police wiring install [Re: azjaeger]
GoldPanther Offline
BOK contributor
Over the Hill

Registered: 07/16/13
Posts: 2842
Loc: Chitcagoland!
Originally Posted By: azjaeger
sounds stupid, but did you look at the actual horn? on mine, the bracket that mounts the horns was cut in two AND the wire to the horn was cut.

^THIS (battleborn style lol)
Even if it seems ok u should apply direct power to see/test if it work.

I will post u the wiring diagram tomorrow any way so u can fallow the colors. 2009 CV right?
_________________________
03 mgm ultimate edition.
June 2015 Panther of the Month
December 2018 Panther of the Month
Originally Posted By Black_Chrome
Black_Chrome: If only I had a merc...Oh wait, its still sitting out at the farm frown "This holiday season give that special woman in your life something she deserves. Dans External Relay Harness."


Top
#2779622 - 11/17/13 10:04 PM Re: 2009 CVPI horn doesn't work, police wiring install [Re: sanco]
sanco Offline
fo shizzle
Poobah

Registered: 08/26/07
Posts: 7579
Loc: chicago, illinois
yes sir, thank you
_________________________

Top
#2779781 - 11/18/13 12:46 PM Re: 2009 CVPI horn doesn't work, police wiring install [Re: sanco]
GoldPanther Offline
BOK contributor
Over the Hill

Registered: 07/16/13
Posts: 2842
Loc: Chitcagoland!
Ok Man here it is!!

this diagram is for police vehicles, there is another diagram for civil car but i don't think u will need it. good luck and keep us updated!
ho and save it if u can because i don't like keeping this diagrams on my album.
_________________________
03 mgm ultimate edition.
June 2015 Panther of the Month
December 2018 Panther of the Month
Originally Posted By Black_Chrome
Black_Chrome: If only I had a merc...Oh wait, its still sitting out at the farm frown "This holiday season give that special woman in your life something she deserves. Dans External Relay Harness."


Top
#2779805 - 11/18/13 02:30 PM Re: 2009 CVPI horn doesn't work, police wiring install [Re: sanco]
sanco Offline
fo shizzle
Poobah

Registered: 08/26/07
Posts: 7579
Loc: chicago, illinois
thanks man, i will report back as soon as possible
_________________________

Top
#2780456 - 11/20/13 07:32 AM Re: 2009 CVPI horn doesn't work, police wiring install [Re: sanco]
GoldPanther Offline
BOK contributor
Over the Hill

Registered: 07/16/13
Posts: 2842
Loc: Chitcagoland!
Any updates?
_________________________
03 mgm ultimate edition.
June 2015 Panther of the Month
December 2018 Panther of the Month
Originally Posted By Black_Chrome
Black_Chrome: If only I had a merc...Oh wait, its still sitting out at the farm frown "This holiday season give that special woman in your life something she deserves. Dans External Relay Harness."


Top
#2780664 - 11/20/13 04:13 PM Re: 2009 CVPI horn doesn't work, police wiring install [Re: sanco]
optik Offline
never say never
Poobah

Registered: 09/21/10
Posts: 8873
Loc: Minneapolis, MN
I had a bad horn on my 05.

Check under the steering column for cut/spliced wires.

Was this a police prep package car?
_________________________
Originally Posted By Ezbok58a
Chicago, come for the food. Stay because you were murdered.


2013 Ford Focus
2008 Ford Expedition SSV
Mirror of p71interceptor.com: http://www.idmsvcs.com/2vmod/
Mirror of moldyrabbit.com/liquid/: http://www.idmsvcs.com/liquid/

Top
#2781134 - 11/21/13 09:58 PM Re: 2009 CVPI horn doesn't work, police wiring install [Re: sanco]
Bull Offline

Contract Cleaner
Over the Hill

Registered: 12/14/02
Posts: 1731
Loc: Dayton Ohio
If they cut the factory wires and it didn't have a lighting/siren package from the factory, you are looking for 2 blue wires on the passenger side closest to the transmission hump, 1 20 gauge and 1 18 gauge wire, that is where they are split, reconnect them, your horn should work.
_________________________
"Chaos, panic and disorder... my work here is done."

Top
#2781288 - 11/22/13 02:56 PM Re: 2009 CVPI horn doesn't work, police wiring install [Re: sanco]
sanco Offline
fo shizzle
Poobah

Registered: 08/26/07
Posts: 7579
Loc: chicago, illinois
I will look into that, but mine had a full wiring installed including wig wags and strobe prewired. I think it had just about every option prewired.


Sorry i havent gotten a chance to really go out there, i will upate you guys as soon as i get some more information. its been kinda hectic lately with the kid and the job lol
_________________________

Top
#2781534 - 11/23/13 06:04 AM Re: 2009 CVPI horn doesn't work, police wiring install [Re: sanco]
optik Offline
never say never
Poobah

Registered: 09/21/10
Posts: 8873
Loc: Minneapolis, MN
My desktop is taken apart because of being moved, but what you want (probably) is the police prep package manual. The horn ring circuit loops under the dash and in the trunk, both loops need to be completed for it to work. Alternatively, follow the wiring back from the horn and you should come to a nearby splice point of some sort with a plug. (Basically, that is the cut in the factory wiring that loops through the prep package harness giving the trunk and dash area both input from the horn button and output to the factory horn, if the loops in either location are cut and wired into.) Anyway, you can change that splice point near the horn to a loop (some have a plug with a pre-made loop taped to it) and remove the prep package wiring from the horn ring circuit, restoring the horn wiring to factory. (That's assuming some nitwit didn't hack into the wiring somewhere else for no good reason.)

This advice only applies if this is a true police prep package car from Ford.
_________________________
Originally Posted By Ezbok58a
Chicago, come for the food. Stay because you were murdered.


2013 Ford Focus
2008 Ford Expedition SSV
Mirror of p71interceptor.com: http://www.idmsvcs.com/2vmod/
Mirror of moldyrabbit.com/liquid/: http://www.idmsvcs.com/liquid/

Top
#3358737 - 09/14/16 04:44 AM Re: 2009 CVPI horn doesn't work, police wiring install [Re: sanco]
CanarBear Offline
Rookie

Registered: 09/08/16
Posts: 83
Loc: Florida
Hey guys, I'm having this issue with the horn as well, they left the siren box inside the grill, the wires to the horn go into the siren box, however the siren box wires are cut and don't go to anything
_________________________
2002 CVPI 65k miles
19" Black Saleen style rims from AmericanMuscle
K&N CAI
Aftermarket smoked taillights, blacked out headlights (minus reflector)
LED interior lights, LED tail, corner, and turn signals
Work in progress

Top
Page 1 of 2 1 2 >

Who's Online
6 registered (LTC_Dave, Clark, RiotRN, Fopeano, DudeAbides, Becker34), 60 Guests and 227 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Email Login
EMail Login Name
Password
 New users, sign up!
Top Posters (30 Days)
bluejay_32 207
a_d_a_m 129
DudeAbides 123
CrystalPistol 119
Old_Guy_Stu 115
Moby_Vic 80
ford05 60
Warped9 56
Ponyguy 56
RF_Overlord 52
Member Spotlight
Member Since: 05/12/12
Posts: 151





Copyright 2000-2015 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!