Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | news | email login Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Topic Options
#3953441 - 05/14/18 10:39 PM 1977 Lincoln Cont. Headlamp covers not working
ParkLane41 Offline
n00b

Registered: 01/18/18
Posts: 10
Loc: TN
Hello,

I have a 1977 Lincoln Continental Mark V and I am having issues with the headlamp covers. When I turn the lights on, the covers do not automatically flip up. I have to open the hood and swap the vacuum lines for them to open and flip them back for them to close. (the light themselves turn on and off with the switch)
I'm wondering if there is a module I need to replace that will allow the lids to open and close automatically.

Let me know your thoughts. Thank you!
_________________________
2004 Grand Marquis GS Park Lane. 101K miles. Arizona Beige with maroon vinyl 1/2 top.

Top
#3953473 - 05/14/18 10:53 PM Re: 1977 Lincoln Cont. Headlamp covers not working [Re: ParkLane41]
a_d_a_m Online   drunk
3 Orange Whips
Metroplectic

Registered: 10/25/05
Posts: 26558
Loc: Cleveland, OH
Since they work when you switch the lines, I have to believe the issues is merely with the vacuum lines that affect the closing of the doors. There's probably a leak. It may be time consuming, but finding vacuum leaks is at least easier than chasing electrical gremlins...so...count your blessings there.
_________________________
'91 LTD Country Squire (POTM Mar. '19) | '03 Marauder (POTM Nov. '10, Jul. '20) | 2010 P7B

formerly: '02 MGM, '04 MGM, '04 MGM v2.0, '04 MM, '07 P71 (POTM Feb. '18), '04 CVLX (POTM Jun. '19), '03 SAP P71

Top
#3953553 - 05/15/18 01:17 AM Re: 1977 Lincoln Cont. Headlamp covers not working [Re: ParkLane41]
ParkLane41 Offline
n00b

Registered: 01/18/18
Posts: 10
Loc: TN
I had figured since the vacuum trick works, then the problem must be in the module or whatever it is that electronically flips the switch that controls the vacuum lines to raise and lower the lids.
_________________________
2004 Grand Marquis GS Park Lane. 101K miles. Arizona Beige with maroon vinyl 1/2 top.

Top
#3953585 - 05/15/18 03:14 AM Re: 1977 Lincoln Cont. Headlamp covers not working [Re: ParkLane41]
Ponyguy Offline

Grand Poobah

Registered: 08/07/03
Posts: 11522
Loc: Oswego, IL
I once owned a 1968 and a 1969 LTD Brougham with those "Hideaway Headlights" and they were vacuum nightmare. The 1969 had a manual rotary "switch" to disengage the vacuum and leave the covers open.

Like Adam suggested, it's likely a cracked or split in the vacuum tubing somewhere... especially with tubing that is probably 40 years old. Hopefully, it's the tubing (which is replaceable) and not a vacuum diaphragm which might not.

Good luck!
_________________________
Sig removed. Read the rules.

So, I read the rules. Now I'm even more confused.

My transportation sources:
1972 Green Schwinn Speedster; 1984 Canyon Red Mustang V-6; 2004 Gold Ash GMQ LS Ultimate Edition, (Traded away, sadly); 2004 Black Ranger XLT Flareside; 2019 Turd Brown Fusion Titanium Hybrid Energie.

Top

Moderator:  BigNSlow, RF_Overlord 
Who's Online
2 registered (HavocMan, TinyTim), 92 Guests and 251 Spiders online.
Key: Admin, Global Mod, Mod
Email Login
EMail Login Name
Password
 New users, sign up!
Top Posters (30 Days)
bluejay_32 190
BigMerc96 75
ClayBelt 67
a_d_a_m 66
Old_Guy_Stu 63
Ponyguy 62
TheCableGuy 56
Moby_Vic 54
RF_Overlord 37
Psxmoe 36
Member Spotlight
Member Since: 03/13/13
Posts: 1691





Copyright 2000-2015 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!