Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | news | email login Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Topic Options
#4068184 - 06/20/20 10:18 PM 09 cvpi stalls immediately after startup
imit8n_bcn Offline
n00b

Registered: 02/02/16
Posts: 15
Loc: SW Ontario
I unhooked my battery today to erase an engine code. When I reconnected it, the car would not run longer than 2-5 seconds.

I'm assuming it's a fuel issue.

What is going on?
_________________________
'09 P71
-t45 swap in progress
-2005 roush rims
-custom exhaust w secondary cat delete

Top
Links
#4068188 - 06/21/20 12:49 AM Re: 09 cvpi stalls immediately after startup [Re: imit8n_bcn]
RF_Overlord Offline

Poobah

Registered: 12/14/02
Posts: 7113
Loc: MA
My former work van (a non-Ford) would do the same thing after the battery was unhooked...it would start up fine but I had to keep feathering the gas for a few minutes before it would stay running at idle. Never did figure it out because the battery wasn't disconnected very often.
_________________________
'03 Mercury Marauder (The Blackbird)
Trilogy Motorsports supercharged #61
Too many mods to list / Driveway Queen

'04 Grand Marquis LS Limited Edition (Spruce Green)
Daily Driver (Thanks, Adam!)

'00 Grand Marquis GS (Silver)
Rotted frame and broken transmission crossmember
Being resurrected...slowly.

Top
#4068190 - 06/21/20 02:20 AM Re: 09 cvpi stalls immediately after startup [Re: imit8n_bcn]
2008interceptor Offline
Over the Hill

Registered: 09/02/02
Posts: 3126
Loc: Pennsylvania
After a disconnect the vehicle will run in closed loop. Then it will start to use the input from sensors one by one as it runs. So many things could cause it you'd almost need to have a live data scan going. In order to see what is out of spec. Other than making sure there's no buildup or a damaged wire/connection on the maf and iat, sensors idle air control as well if you have one. No iac if it's on your 09 p71 DBW eliminated that. Beyond that check the plugs and boots for evidence of not running right . Also carbon strikes on the porcelain indicating something is leaking past the boot. After it has run awhile it should compensate for whatever is off and run as before. Have you had the codes checked you may have active or history even without a light illuminated.

Here is a link to a post on here for relearning the drive by wire. https://www.crownvic.net/ubbthreads/ubbthreads.php?ubb=showflat&Number=2856177


Edited by 2008interceptor (06/21/20 02:23 AM)
_________________________
2008 Ford Crown Victoria Police Interceptor P71 with street appearance package.

Top
#4068210 - 06/21/20 08:23 AM Re: 09 cvpi stalls immediately after startup [Re: imit8n_bcn]
imit8n_bcn Offline
n00b

Registered: 02/02/16
Posts: 15
Loc: SW Ontario
I should also add that there was a pretty good spark on the negative battery terminal when I hooked her back up..
_________________________
'09 P71
-t45 swap in progress
-2005 roush rims
-custom exhaust w secondary cat delete

Top
#4068230 - 06/21/20 11:36 AM Re: 09 cvpi stalls immediately after startup [Re: imit8n_bcn]
metro21 Offline
Over the Hill

Registered: 03/13/09
Posts: 1014
Loc: CA
What was the engine code you were trying to erase?
_________________________
Current Panther: White 2007 CVPI SAP, 165k, Former State DOJ Admin Car
Formerly Owned Panthers: Gold 00 CVPI SAP and Black 05 CVPI SAP.

Top
#4068244 - 06/21/20 03:32 PM Re: 09 cvpi stalls immediately after startup [Re: imit8n_bcn]
imit8n_bcn Offline
n00b

Registered: 02/02/16
Posts: 15
Loc: SW Ontario
My other post a week or so ago explains the situation. 3 spark plugs were melted out. Engine is trash. I'm putting a 2000 mustang gt engine and 5 speed transmission in it.

I discovered the issue is maf sensor related. Unplugging it solved my issue.
_________________________
'09 P71
-t45 swap in progress
-2005 roush rims
-custom exhaust w secondary cat delete

Top

Who's Online
0 registered (), 49 Guests and 215 Spiders online.
Key: Admin, Global Mod, Mod
Email Login
EMail Login Name
Password
 New users, sign up!
Top Posters (30 Days)
bluejay_32 193
BigMerc96 79
ClayBelt 77
Old_Guy_Stu 66
a_d_a_m 65
Ponyguy 63
Moby_Vic 62
TheCableGuy 57
Psxmoe 46
RF_Overlord 33
Member Spotlight
Member Since: 08/07/03
Posts: 11511





Copyright 2000-2015 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!