Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | news | email login Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Topic Options
#4068460 - 06/23/20 08:11 PM P2195, some stumbling
theperfectdrugsk Offline

Climber

Registered: 10/14/08
Posts: 886
Loc: Raleigh, NC
Hey all,

Got a fun one. Just towed a small uhaul trailer ~400 miles to my new place, car ran fine on the way down, with the exception that fuel economy seemed lower than I'd expect for just the trailer. Got about 10mpg towing the trailer, instead of the 18 or so I usually see. The problem arose this morning when I was dropping off the trailer. Got to a stoplight, hit the gas, and nothing happened. Car didn't even try to rev, and it started idling rough/stumbling. Turned it off and on a few times, and I was able to get it idling and running normally(ish) again, get the trailer dropped off, and limp back home, but even then there's a bit of hesitation when I hit the gas, and the idle still seems to be pulsing/stumbling just a bit. No CEL, no flashing CEL for misfires, no trouble lights of any kind. I pulled the codes, and the only thing I have is a pending P2195, Bank 1 Sensor 1 stuck lean. It being only a single bank throwing a code, I'm inclined to think it may actually be the O2 sensor, but I wasn't aware that that could cause the car to simply refuse to rev. Any ideas?
_________________________
not old...just cranky

2007 P71 180k, fighting entropy
2015 Prius, wife's car, and i like more than i should is hot garbage but gets good mileage

Top
Links
#4068574 - 06/24/20 05:16 PM Re: P2195, some stumbling [Re: theperfectdrugsk]
theperfectdrugsk Offline

Climber

Registered: 10/14/08
Posts: 886
Loc: Raleigh, NC
The plot muddies. Seems to be running fine now, which is all sorts of unsettling. Hooked up Forscan, ran the KOEO and KOER tests, nothing came up. Looking at the graph for the O2 sensor switching, bank 1 does seem to be switching lean-rich more slowly than bank 2. There's also a specific period where the voltages for Bank 1 Sensor 1 and Bank 2 Sensor 1 are opposite of each other (1-1 is at 0.9V for ~1s, while 2-1 is at 0.1V for the same period).

Really not sure what to make of all this. I've checked for vacuum/exhaust leaks, and didn't find anything. Fuel pressure is right at 40psi idling, so if its a fuel problem, its intermittent.
_________________________
not old...just cranky

2007 P71 180k, fighting entropy
2015 Prius, wife's car, and i like more than i should is hot garbage but gets good mileage

Top

Who's Online
0 registered (), 82 Guests and 248 Spiders online.
Key: Admin, Global Mod, Mod
Email Login
EMail Login Name
Password
 New users, sign up!
Top Posters (30 Days)
bluejay_32 196
BigMerc96 85
Old_Guy_Stu 82
a_d_a_m 71
Ponyguy 60
Moby_Vic 58
Psxmoe 49
Bangster 42
124neta 42
ClayBelt 41
Member Spotlight
Member Since: 08/27/15
Posts: 930





Copyright 2000-2015 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!