Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | news | email login Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Topic Options
#4132728 - 01/12/22 12:08 AM Torque converter clutch only locks while cold
Mbl23019 Offline
Stranger

Registered: 08/26/21
Posts: 3
Loc: San Diego, CA
Hey guys, I'm a newb here. Owning my first crown vic, it's a 2010 cvpi and I love it. But a couple months after purchasing I started having problems with the clutch. When the car is cold, it works just fine. But at operating temperature it stops working. Code p0740 and p0743. I've replaced the solenoid twice, last time with a motorcraft part, obviously in doing that I did a drain and fill on the tranny twice. It doesn't have a shudder, no slippage that I've felt. Nothing. It just will not work at operating temp.

Morning drive is 50 mph all the way to the highway and it stays locked until I get off the Coronado bridge. By the time I get on base and have sat through the gate traffic, if I get to 40 the rest of the way in sometimes it'll get confused locking and unlocking, sometimes it just won't lock.

Afternoon drive is without traffic 30 mph to the bridge, and even without traffic by the time I get to the bridge I already have a wrench light and again it's either in and out, or just doesn't lock at all the rest of the way home.

I don't get it. I've read the temp sensors can affect it but I'm finally at the point of just wanting to ask for help. Thanks guys.


Edited by Mbl23019 (01/12/22 12:15 AM)

Top
Links
#4132752 - 01/12/22 09:55 AM Re: Torque converter clutch only locks while cold [Re: Mbl23019]
Bangster Offline

Poobah

Registered: 11/30/01
Posts: 9637
Loc: Tucson Az
I guess you would need to define cold, I don't know if San Diego cold would cause this for very long, but I would assume that it is not trying to lock at all when cold, and once up to temps and it will attempt to lock the TC it is failing and throwing those codes and that lock/unlock feeling.
_________________________
00 Grand Marquis LS Premium - 97 Cougar 4.6 Sport - 89 Cougar LS - 63 Falcon 302 - 82 F-150 - 97 Mark VIII LSC - 2017 Escape SE - 2012 Fusion Sport AWD

Top
#4132756 - 01/12/22 10:42 AM Re: Torque converter clutch only locks while cold [Re: Bangster]
Mbl23019 Offline
Stranger

Registered: 08/26/21
Posts: 3
Loc: San Diego, CA
I mean overnight winter cold can be 35. But that's atypical, and if it does happen it's not for long but I've had this car since August and it's been having the issue since September or October. But my use of the word cold was just reference to not being operating temp. So it works fine when I start up and drive, but at operating temp is when it gets stupid. Which if I'm not mistaken, is the opposite of how that's supposed to work, isn't it? Maybe my temp switch connector on the tranny is flipped...

Top
#4132800 - 01/12/22 10:06 PM Re: Torque converter clutch only locks while cold [Re: Mbl23019]
88grandmarq Offline

4R70W rebuilder
Poobah

Registered: 07/10/02
Posts: 6854
Loc: Indiana
Originally Posted By Mbl23019
Hey guys, I'm a newb here. Owning my first crown vic, it's a 2010 cvpi and I love it. But a couple months after purchasing I started having problems with the clutch. When the car is cold, it works just fine. But at operating temperature it stops working. Code p0740 and p0743. I've replaced the solenoid twice, last time with a motorcraft part, obviously in doing that I did a drain and fill on the tranny twice. It doesn't have a shudder, no slippage that I've felt. Nothing. It just will not work at operating temp.



Both codes you listed are electrical circuit fault trouble codes. Since you have already replaced the solenoid, start looking at the rest of the circuit. use a DVOM and measure resistance of the harness internal to the pan. Visually inspect the pins and connections at the bulk head connector on the passenger side of the trans. Then inspect the harness outside the trans to the PCM.
_________________________
2011 P7B - retired Jay county Indiana Sheriffs car
2003 Lincoln Town Car Signature - 3.27 RAR, dual exhaust and J-mod - SOLD 09/2011
89 Crown Victoria LX- HPP Box - SOLD 09/2010
88 Grand Marquis LS - The original - Totaled 5/2006

I rebuild AODE/4R70W/4R75E Transmissions, check out my Facebook page for my latest project; https://www.facebook.com/Ford-transmission-repairs-Jmod-348414635312478/

Top
#4132858 - 01/13/22 07:55 PM Re: Torque converter clutch only locks while cold [Re: Mbl23019]
Mbl23019 Offline
Stranger

Registered: 08/26/21
Posts: 3
Loc: San Diego, CA
Where can I find the info on the read outs for the wire harnesses?

Top
#4132860 - 01/13/22 08:30 PM Re: Torque converter clutch only locks while cold [Re: Mbl23019]
Bangster Offline

Poobah

Registered: 11/30/01
Posts: 9637
Loc: Tucson Az
For the internal harness (the connector at the transmission) between pin 1 and 2 should be 10-16 ohms for the TCC.



Just like the early AODE/4R70W, the wiring in the transmission can wear through, I had to fix my 1997 Cougar it had some bad wires. Must less an issue with the circuit board style internal harness.
_________________________
00 Grand Marquis LS Premium - 97 Cougar 4.6 Sport - 89 Cougar LS - 63 Falcon 302 - 82 F-150 - 97 Mark VIII LSC - 2017 Escape SE - 2012 Fusion Sport AWD

Top

Who's Online
3 registered (SocalSam, webestang, a_d_a_m), 40 Guests and 114 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Top Posters (30 Days)
SocalSam 67
bluejay_32 64
Old_Guy_Stu 54
2011CVPI 53
a_d_a_m 53
hot__box 50
Dmblanch 45
RF_Overlord 41
GrumpMarky 35
hkerekes 32
Member Spotlight
Member Since: 01/01/02
Posts: 19130





Copyright 2000-2015 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!