Make payments with PayPal - it's fast, free and secure! registry | CVN on Facebook | tech | news | email login Make payments with PayPal - it's fast, free and secure!


Welcome to CVN - Your Panther platform headquarters!


Custom Search


Topic Options
#536096 - 09/09/04 01:50 PM My 97 GM dies when running
Nacho Offline
Stranger

Registered: 07/29/04
Posts: 5
My 97 Grand Marquis dies when running or idle. Happens with warm or cold weather. Just change the gas pump for a brand new one, the gas presure got from 38 to 43, felt better for one week only since pump installation.

Now the car feels the same before pump change (heavy and no powerful). It still has the same nasty problem...it dies anytimes.

Need help...it's driving me crazy.

Cumputer monitors says all sensors are ok. Disconnected the original alarm system and the custom Clifford immobilizer: does the same.

Could be a bad IAC, computer ???

Any ideas?

Thx

Top
Links
#536097 - 09/09/04 01:55 PM Re: My 97 GM dies when running
BamaCruiser Offline

Over the Hill

Registered: 04/28/01
Posts: 1457
Loc: Blountsville, Alabama
Most likely your problem is your IAC valve. These will cause sputtering, sluggish idle, extremely high idle when first starting up, and also could cause the car to die after being cranked. You can get IACs a lot cheaper than you used to...less than $80 bucks all day long at NAPA.

But just for kicks, disconnect your positive battery cable first for about 20 minutes or so to allow the computer to reset itself. I've seen it cure everything from check engine lights to rough running.

Good luck!
_________________________
Drew
2000 Mercury Grand Marquis GS

Top
#536098 - 09/09/04 01:59 PM Re: My 97 GM dies when running
Nacho Offline
Stranger

Registered: 07/29/04
Posts: 5
Could IAC stop the engine while running too??


Top
#536099 - 09/09/04 02:15 PM Re: My 97 GM dies when running
stevo Offline

Over the Hill

Registered: 05/15/03
Posts: 2738
Loc: Wisconsin--most of the time
YES.

If you are hearing a "hooting" sound or if the only way you can keep the engine running is to step on the accelerator AT IDLE, it's probably the IAC.

Something else it could be and this is a cheaper fix. There is a fuel pressure regulator on the fuel rail, single vacuum hose to the top. I'd replace that first unless YOU ARE experiencing the above symptoms for a bad IAC.

Best wishes.
_________________________
Signature removed. See rules.

Top
#536100 - 09/09/04 02:21 PM Re: My 97 GM dies when running
Nacho Offline
Stranger

Registered: 07/29/04
Posts: 5
Interesting!

Something I forgot to mention is that when it dies, I can't start the engine again instantly, sometimes 1 to 5 minutes later it starts as nothing really happend.


Top
#536101 - 09/09/04 02:49 PM Re: My 97 GM dies when running
Anonymous
Unregistered


IAC

Top
#536102 - 09/09/04 02:52 PM Re: My 97 GM dies when running
Nacho Offline
Stranger

Registered: 07/29/04
Posts: 5
Thank you!!!

Top

Who's Online
3 registered (Bangster, ford05, bobb), 104 Guests and 264 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Top Posters (30 Days)
CrystalPistol 362
bluejay_32 324
a_d_a_m 231
Rainbowpizza 167
DudeAbides 149
JeffBoudah 123
Moby_Vic 110
Old_Guy_Stu 79
BigNSlow 71
Bangster 61
Member Spotlight
Member Since: 04/02/03
Posts: 124





Copyright 2000-2015 by Crownvic.net and Steve Spaulding. All Rights Reserved.
The photographs, graphics and data contained in this Web site are the properties of the contributors, or Crownvic.net and may not be used without expressed written consent.
Crownvic.net is not affiliated with the Ford motor company.

Happily consuming the fuel saved by Prius owners!